<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
  <meta charset="UTF-8" />
  <title>Metal artist wants to help beautify Quincy - Quincy news, sports and more</title>
      
  
  <link rel="stylesheet" href="http://qvpr.com/wp-content/themes/Lucid-Child/style.css" type="text/css" />
  <link rel="pingback" href="http://qvpr.com/xmlrpc.php" />

  <!--[if lt IE 9]>
    <script src="http://qvpr.com/wp-content/themes/Lucid/js/html5.js" type="text/javascript"></script>
  <![endif]-->

  <script type="text/javascript">
    document.documentElement.className = 'js';
  </script>

  
<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://qvpr.com/metal-artist-wants-help-beautify-quincy/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Metal artist wants to help beautify Quincy - Quincy news, sports and more" />
<meta property="og:description" content="The man has a dream. “I would love,” said welder Jerry Prchal, “to decorate Quincy with tasteful, computer-generated metal artwork.” The idea was born, Prchal says, after the Quincy Farmers Market, where he and his metal water features became regulars. He credits his wife, Paulette, with helping the idea take shape. “We thought it would &hellip;" />
<meta property="og:url" content="http://qvpr.com/metal-artist-wants-help-beautify-quincy/" />
<meta property="og:site_name" content="Quincy news, sports and more" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Quincy-Valley-Post-Register/106999434873" />
<meta property="article:tag" content="prchal" />
<meta property="article:tag" content="tourism" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-11-17T19:55:51-08:00" />
<meta property="og:image" content="http://qvpr.com/wp-content/uploads/2015/08/425204_10151710804294874_854703254_n.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/qvpr.com\/","name":"Quincy news, sports and more","alternateName":"qvpr","potentialAction":{"@type":"SearchAction","target":"http:\/\/qvpr.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Quincy news, sports and more &raquo; Feed" href="http://qvpr.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Quincy news, sports and more &raquo; Comments Feed" href="http://qvpr.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/qvpr.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Lucid Child v.1.0.0" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://qvpr.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='ssbaFont-css'  href='//fonts.googleapis.com/css?family=Indie+Flower&#038;ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%2C300&#038;ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans_condensed-css'  href='http://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C700&#038;ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='http://qvpr.com/wp-content/themes/Lucid/epanel/shortcodes/css/shortcodes.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='http://qvpr.com/wp-content/themes/Lucid/epanel/shortcodes/css/shortcodes_responsive.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://qvpr.com/wp-content/themes/Lucid/epanel/page_templates/js/fancybox/jquery.fancybox-1.3.4.css?ver=1.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='et_page_templates-css'  href='http://qvpr.com/wp-content/themes/Lucid/epanel/page_templates/page_templates.css?ver=1.8' type='text/css' media='screen' />
<script type='text/javascript' src='http://qvpr.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://qvpr.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://qvpr.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://qvpr.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://qvpr.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.3" />
<link rel='shortlink' href='http://qvpr.com/?p=8627' />
<link rel="alternate" type="application/json+oembed" href="http://qvpr.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fqvpr.com%2Fmetal-artist-wants-help-beautify-quincy%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://qvpr.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fqvpr.com%2Fmetal-artist-wants-help-beautify-quincy%2F&#038;format=xml" />

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-62516085-1', 'auto');
			ga('send', 'pageview');
		</script>

		<style type="text/css">	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 35px !important;
									padding: 6px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
								}
								.ssba, .ssba a
								{
									text-decoration:none;
									border:0;
									background: none;
									font-family: Indie Flower;
									font-size: 	20px;
									
									
								}
								</style><!-- <meta name="NextGEN" version="2.2.14" /> -->
		<style>
				</style>
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><style>
		#featured .flex-direction-nav a:hover, #video-slider-section .flex-direction-nav a:hover { background-color: #ffb600; }
			#featured_section .active-slide .post-meta, #featured_section .switcher_hover .post-meta, .et_tab_link_hover .post-meta { background: #ffa500; }
			h3.main-title { background-color: #ffa500; -moz-box-shadow: inset 0 0 10px rgba(255,140,0,0.1); -webkit-box-shadow: inset 0 0 10px rgba(255,140,0,0.1); box-shadow: inset 0 0 10px rgba(255,140,0,0.1); border: 1px solid #ff8c00; }
				.widget li { background: url(http://qvpr.com/wp-content/themes/Lucid/images/widget-bullet.png) no-repeat 24px 24px; }
				.footer-widget li { background: url(http://qvpr.com/wp-content/themes/Lucid/images/widget-bullet.png) no-repeat 0 4px; }
				.et_mobile_menu li a { background-image: url(http://qvpr.com/wp-content/themes/Lucid/images/widget-bullet.png); }
		a { color: #ffa300; }
		.et_video_play { background-color: #ffa500; }
		#second-menu > ul > li > a:hover { background-color: #ffa500; }
		#second-menu ul ul li a:hover { background-color: #ffb122; }
		#second-menu ul.nav li ul { background: #ffa500; }
		#second-menu ul ul li a { border-top: 1px solid #ffb122; }
		</style><link rel='stylesheet' id='mediaelement-css'  href='http://qvpr.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://qvpr.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.8.3' type='text/css' media='all' />
</head>
<body class="post-template-default single single-post postid-8627 single-format-standard unknown et_includes_sidebar">
    <header id="main-header">
    <div class="container clearfix">
      <a href="#" class="mobile_nav closed">Pages Menu<span></span></a>      <nav id="top-menu">
        <ul id="menu-primary" class="nav"><li id="menu-item-5982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5982"><a href="http://qvpr.com/photo-gallery/">Photo Galleries</a></li>
<li id="menu-item-7725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7725"><a href="http://qvpr.com/category/video/">Videos</a></li>
<li id="menu-item-5983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5983"><a href="http://qvpr.com/special-sections/">Special Sections</a></li>
<li id="menu-item-5984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5984"><a href="http://qvpr.com/contact-us/">Contact</a></li>
<li id="menu-item-5985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5985"><a href="http://qvpr.com/subscribe/">Subscribe</a></li>
</ul>      </nav>

      <div id="social-icons"><a href='https://www.facebook.com/pages/Quincy-Valley-PostRegister/106999434873' target='_blank'><img alt='Facebook' src='http://qvpr.com/wp-content/themes/Lucid-Child/images/facebook.png' /></a></div> <!-- end #social-icons -->
      <div id="search">
        <div id="search-form">
          <form method="get" id="searchform" action="http://qvpr.com//">
            <input type="text" value="Search This Site..." name="s" id="searchinput" />
            <input type="image" alt="Submit" src="http://qvpr.com/wp-content/themes/Lucid/images/search_btn.png" id="searchsubmit" />
          </form>
        </div> <!-- end #search-form -->
      </div> <!-- end #search -->
    </div> <!-- end .container -->
  </header> <!-- end #main-header -->

  
  <div class="container logo-header">
    <div id="logo-area">
      <a href="http://qvpr.com/">
                <img src="http://qvpr.com/wp-content/uploads/2017/04/QVPR-logo-small-2017-e1502495095371.png" alt="Quincy news, sports and more" id="logo"/>
      </a>

          </div>
    <div class="slogan-area">
      <p>Community news for the Quincy, Washington, area since 1949</p>
    </div>
  </div> <!-- end .container -->

  <div id="secondary-menu">
    <div class="container">
      <a href="#" class="mobile_nav closed">Categories Menu<span></span></a>      <nav id="second-menu" class="clearfix">
        <ul id="menu-secondary" class="nav"><li id="menu-item-5974" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5974"><a href="http://qvpr.com/category/news/">News</a></li>
<li id="menu-item-5976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5976"><a href="http://qvpr.com/category/community/">Community</a></li>
<li id="menu-item-5977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5977"><a href="http://qvpr.com/category/businessagriculture/">Business/Agriculture</a></li>
<li id="menu-item-5978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5978"><a href="http://qvpr.com/category/opinion/">Opinion</a></li>
<li id="menu-item-5975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5975"><a href="http://qvpr.com/category/sports/">Sports</a></li>
<li id="menu-item-5979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5979"><a href="http://qvpr.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-6007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6007"><a href="http://qvpr.com/classifieds/">Classifieds: November 16, 2017</a></li>
<li id="menu-item-6273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6273"><a href="http://qvpr.com">home</a></li>
</ul>      </nav>
    </div> <!-- end .container -->
  </div> <!-- end #secondary-menu -->

  <div id="main-area">
    <div class="container">

                  <div class="entry ads-top">
                                    </div>
        

<div id="content-area" class="clearfix">
	<div id="left-area">
		<div id="breadcrumbs" class="clearfix">
          <a href="http://qvpr.com" class="breadcrumbs_home">Home</a> <span class="raquo">&raquo;</span>

                  <a href="http://qvpr.com/category/news/">News</a> <span class="raquo">&raquo;</span> Metal artist wants to help beautify Quincy          </div> <!-- end #breadcrumbs -->		  
  <article id="post-8627" class="entry clearfix post-8627 post type-post status-publish format-standard hentry category-news tag-prchal tag-tourism">
    <p class="meta-info">Posted  on Nov 17, 2017</p>
        
        
    <div class="post_content clearfix">
      <h1 class="title">Metal artist wants to help beautify Quincy</h1>

      <p>The man has a dream.<br />
“I would love,” said welder Jerry Prchal, “to decorate Quincy with tasteful, computer-generated metal artwork.”<br />
The idea was born, Prchal says, after the Quincy Farmers Market, where he and his metal water features became regulars. He credits his wife, Paulette, with helping the idea take shape.<br />
“We thought it would be fun to purchase a computer plasma torch table that would enable us to do endless ideas,” he said. “From predesigned figures to transferring your own images to the computer and cutting them out.”<br />
Such a machine, whose cost runs in the thousands of dollars, would help beautify Quincy with new metal pieces. Asked where the money would come from, one of the people behind Prchal’s project, Phil Anderson, said with a smile, “You’re talking to a retired banker, we’ll get the money somewhere.”<br />
The project will likely start at the Veterans Recognition Wall, Prchal said. As it gathers support, other pieces would go in other spots, promoting tourism and creating a tour, or even a competitive circuit.<br />
“The Quincy Valley is like a large playground, and with this circuit, rallies could be set up, bringing clubs like sports cars, motorcycles, bicycling or an individual off the freeway to play,” he said.<br />
Similar projects have taken flight in places like Kittitas, where quilt patterns have been painted on the side of old barns, creating a tour, which Prchal said has been successful in pulling people off the freeway and into town.<br />
The tech piece is an important part of this project, said Lisa Karstetter, a former Yahoo executive who has also shown interest in seeing this project off the ground. Karstetter mentioned using data matrices, similar to QR codes, on the pieces and matrix readers so people can learn on their smartphones what each metal piece represents, and furthermore, putting matrices outside each business to in-form people what each business has.<br />
Karstetter added that she would love to see Quincy students involved in all aspects of the project, including metal design, computer work and content writing. “This would not only allow them to learn new technical skills but also would connect them back to their community,” she said.<br />
“This would have endless advantages,” Prchal said. “This could enable people to set up tours online and guide you with your own GPS.” In fact, he says, pairing the metal artwork with the matrices “would launch us into the future with technology designed by our own people.”<br />
People interested in supporting this project may contact the Quincy Valley Chamber of Commerce at 787-2140 or qvcc@quincyvalley.org.</p>
<p style="text-align: right;"><em>By Sebastian Moraga,&nbsp;qvprsports@gmail.com</em></p>
<!-- Simple Share Buttons Adder (6.3.6) simplesharebuttons.com --><div class="ssba ssba-wrap"><div style="text-align:left">Share This Story!<a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=http://qvpr.com/metal-artist-wants-help-beautify-quincy/"  target="_blank" ><img src="http://qvpr.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=http://qvpr.com/metal-artist-wants-help-beautify-quincy/&amp;text=Metal+artist+wants+to+help+beautify+Quincy+"  target="_blank" ><img src="http://qvpr.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=Metal%20artist%20wants%20to%20help%20beautify%20Quincy&#038;body=%20http://qvpr.com/metal-artist-wants-help-beautify-quincy/"><img src="http://qvpr.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" title="Email" class="ssba ssba-img" alt="Email this to someone" /></a><a data-site="" class="ssba_google_share" href="https://plus.google.com/share?url=http://qvpr.com/metal-artist-wants-help-beautify-quincy/"  target="_blank" ><img src="http://qvpr.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/google.png" title="Google+" class="ssba ssba-img" alt="Share on Google+" /></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://qvpr.com/metal-artist-wants-help-beautify-quincy/"  target="_blank" ><img src="http://qvpr.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /></a><a data-site="print" class="ssba_print ssba_share_link" href="#" onclick="window.print()"><img src="http://qvpr.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/print.png" title="Print" class="ssba ssba-img" alt="Print this page" /></a><a data-site='pinterest' class='ssba_pinterest_share' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src="http://qvpr.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/pinterest.png" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest" /></a><a data-site="tumblr" class="ssba_tumblr_share" href="http://www.tumblr.com/share/link?url=http://qvpr.com/metal-artist-wants-help-beautify-quincy/"  target="_blank" ><img src="http://qvpr.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/tumblr.png" title="tumblr" class="ssba ssba-img" alt="Share on Tumblr" /></a></div></div>                </div>  <!-- end .post_content -->
  </article> <!-- end .entry -->

  
  
  	</div> <!-- end #left_area -->

		<div id="sidebar">
		<div id="text-8" class="widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><p><a href="http://grantpud.org/customer-service/high-speed-network" target="_blank" rel="noopener"><img src="http://qvpr.com/wp-content/uploads/2017/11/gcpud_network_web_1117_300x250.jpg" alt="Grant" width="300" height="250" /></a></p>
</div>
		</div> <!-- end .widget -->		<div id="recent-posts-3" class="widget widget_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul>
					<li>
				<a href="http://qvpr.com/alan-rasmussen-retires-coaching/">Alan Rasmussen to retire from coaching</a>
						</li>
					<li>
				<a href="http://qvpr.com/district-breaks-ground-next-high-school-building/">District breaks ground on next high school building</a>
						</li>
					<li>
				<a href="http://qvpr.com/metal-artist-wants-help-beautify-quincy/">Metal artist wants to help beautify Quincy</a>
						</li>
					<li>
				<a href="http://qvpr.com/kudos-week-nov-16-2017/">Kudos, week of Nov. 16, 2017</a>
						</li>
				</ul>
		</div> <!-- end .widget -->		<div id="archives-2" class="widget widget_archive"><h4 class="widgettitle">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://qvpr.com/2017/11/'> November 2017 </option>
	<option value='http://qvpr.com/2017/10/'> October 2017 </option>
	<option value='http://qvpr.com/2017/09/'> September 2017 </option>
	<option value='http://qvpr.com/2017/08/'> August 2017 </option>
	<option value='http://qvpr.com/2017/07/'> July 2017 </option>
	<option value='http://qvpr.com/2017/06/'> June 2017 </option>
	<option value='http://qvpr.com/2017/05/'> May 2017 </option>
	<option value='http://qvpr.com/2017/04/'> April 2017 </option>
	<option value='http://qvpr.com/2017/03/'> March 2017 </option>
	<option value='http://qvpr.com/2017/02/'> February 2017 </option>
	<option value='http://qvpr.com/2017/01/'> January 2017 </option>
	<option value='http://qvpr.com/2016/12/'> December 2016 </option>
	<option value='http://qvpr.com/2016/11/'> November 2016 </option>
	<option value='http://qvpr.com/2016/10/'> October 2016 </option>
	<option value='http://qvpr.com/2016/09/'> September 2016 </option>
	<option value='http://qvpr.com/2016/08/'> August 2016 </option>
	<option value='http://qvpr.com/2016/07/'> July 2016 </option>
	<option value='http://qvpr.com/2016/06/'> June 2016 </option>
	<option value='http://qvpr.com/2016/05/'> May 2016 </option>
	<option value='http://qvpr.com/2016/04/'> April 2016 </option>
	<option value='http://qvpr.com/2016/03/'> March 2016 </option>
	<option value='http://qvpr.com/2016/02/'> February 2016 </option>
	<option value='http://qvpr.com/2016/01/'> January 2016 </option>
	<option value='http://qvpr.com/2015/12/'> December 2015 </option>
	<option value='http://qvpr.com/2015/11/'> November 2015 </option>
	<option value='http://qvpr.com/2015/10/'> October 2015 </option>
	<option value='http://qvpr.com/2015/09/'> September 2015 </option>
	<option value='http://qvpr.com/2015/08/'> August 2015 </option>
	<option value='http://qvpr.com/2015/07/'> July 2015 </option>
	<option value='http://qvpr.com/2015/06/'> June 2015 </option>
	<option value='http://qvpr.com/2015/05/'> May 2015 </option>
	<option value='http://qvpr.com/2015/04/'> April 2015 </option>
	<option value='http://qvpr.com/2015/03/'> March 2015 </option>
	<option value='http://qvpr.com/2015/02/'> February 2015 </option>
	<option value='http://qvpr.com/2015/01/'> January 2015 </option>
	<option value='http://qvpr.com/2014/12/'> December 2014 </option>
	<option value='http://qvpr.com/2014/11/'> November 2014 </option>
	<option value='http://qvpr.com/2014/09/'> September 2014 </option>
	<option value='http://qvpr.com/2014/08/'> August 2014 </option>

		</select>
		</div> <!-- end .widget --><div id="media_video-3" class="widget widget_media_video"><h4 class="widgettitle">New video</h4><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-8627-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/d1uxM14NU-w?_=1" /><a href="https://youtu.be/d1uxM14NU-w">https://youtu.be/d1uxM14NU-w</a></video></div></div> <!-- end .widget -->	</div> <!-- end #sidebar -->
</div> 	<!-- end #content-area -->


    </div> <!-- end .container -->
  </div> <!-- end #main-area -->
  <footer id="main-footer">
      <div class="container">
      <div id="footer-widgets" class="clearfix">
              </div> <!-- end #footer-widgets -->
    </div> <!-- end .container -->

          <div id="bottom-advertisment">
        <div class="container">
                         <a href="http://www.quincy.windermere.com/"><img src="http://qvpr.com/wp-content/uploads/2016/12/Windermere_728x90WEB_1208.jpg" /></a>
                  </div> <!-- end .container -->
      </div>
      </footer> <!-- end #main-footer -->

  <div id="footer-bottom">
    <div class="container clearfix">
      <ul id="bottom-menu" class="bottom-nav"><li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="http://qvpr.com/classifieds/">Classifieds: November 16, 2017</a></li>
<li id="menu-item-5995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5995"><a href="http://qvpr.com/category/community/">Community</a></li>
<li id="menu-item-5996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5996"><a href="http://qvpr.com/category/sports/">Sports</a></li>
<li id="menu-item-5997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5997"><a href="http://qvpr.com/category/businessagriculture/">Business/Agriculture</a></li>
<li id="menu-item-5998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5998"><a href="http://qvpr.com/category/opinion/">Opinion</a></li>
<li id="menu-item-5999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5999"><a href="http://qvpr.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-5994" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5994"><a href="http://qvpr.com/category/news/">News</a></li>
<li id="menu-item-223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223"><a target="_blank" href="http://www.wenatcheeworld.com/">The Wenatchee World</a></li>
<li id="menu-item-6272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6272"><a href="http://qvpr.com">home</a></li>
</ul>
      <p id="copyright" class="clear"><a href="http://qvpr.com/sitemap">Sitemap</a> | © 2017 All Rights Reserved</p>
    </div> <!-- end .container -->
  </div> <!-- end #footer-bottom -->

  <!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/qvpr.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://qvpr.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='http://qvpr.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://qvpr.com/wp-content/themes/Lucid/js/superfish.js?ver=1.0'></script>
<script type='text/javascript' src='http://qvpr.com/wp-content/themes/Lucid/js/jquery.flexslider-min.js?ver=1.0'></script>
<script type='text/javascript' src='http://qvpr.com/wp-content/themes/Lucid/js/jquery.fitvids.js?ver=1.0'></script>
<script type='text/javascript' src='http://qvpr.com/wp-content/themes/Lucid/js/custom.js?ver=1.0'></script>
<script type='text/javascript' src='http://qvpr.com/wp-includes/js/comment-reply.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://qvpr.com/wp-content/themes/Lucid/epanel/page_templates/js/fancybox/jquery.easing-1.3.pack.js?ver=1.3.4'></script>
<script type='text/javascript' src='http://qvpr.com/wp-content/themes/Lucid/epanel/page_templates/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=1.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
/* ]]> */
</script>
<script type='text/javascript' src='http://qvpr.com/wp-content/themes/Lucid/epanel/page_templates/js/et-ptemplates-frontend.js?ver=1.1'></script>
<script type='text/javascript' src='http://qvpr.com/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://qvpr.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://qvpr.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.8.3'></script>
</body>
</html>
<!--Generated by Endurance Page Cache-->