<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
  <meta charset="UTF-8" />
  <title>Quincy Valley suffers through a rougher-than-usual flu season - Quincy news, sports and more</title>
      
  
  <link rel="stylesheet" href="http://qvpr.com/wp-content/themes/Lucid-Child/style.css" type="text/css" />
  <link rel="pingback" href="http://qvpr.com/xmlrpc.php" />

  <!--[if lt IE 9]>
    <script src="http://qvpr.com/wp-content/themes/Lucid/js/html5.js" type="text/javascript"></script>
  <![endif]-->

  <script type="text/javascript">
    document.documentElement.className = 'js';
  </script>

  
<!-- This site is optimized with the Yoast SEO plugin v7.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://qvpr.com/quincy-valley-suffers-through-a-rougher-than-usual-flu-season/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Quincy Valley suffers through a rougher-than-usual flu season - Quincy news, sports and more" />
<meta property="og:description" content="Health care facilities in the Quincy Valley await the end of what has felt like a longer-than-usual flu season. “It’s been rough,” said Danielle Hodge, clinic supervisor at Quincy Valley Medical Center, while Allen Noble, a medical director at Quincy Community Health Center called it one of the worst flu seasons he has seen in &hellip;" />
<meta property="og:url" content="http://qvpr.com/quincy-valley-suffers-through-a-rougher-than-usual-flu-season/" />
<meta property="og:site_name" content="Quincy news, sports and more" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Quincy-Valley-Post-Register/106999434873" />
<meta property="article:tag" content="flu" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-03-13T17:18:49-07:00" />
<meta property="article:modified_time" content="2018-03-08T20:20:47-07:00" />
<meta property="og:updated_time" content="2018-03-08T20:20:47-07:00" />
<meta property="og:image" content="http://qvpr.com/wp-content/uploads/2015/08/425204_10151710804294874_854703254_n.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Quincy news, sports and more &raquo; Feed" href="http://qvpr.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Quincy news, sports and more &raquo; Comments Feed" href="http://qvpr.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/qvpr.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Lucid Child v.1.0.0" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://qvpr.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-indie-css'  href='//fonts.googleapis.com/css?family=Indie+Flower&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%2C300&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans_condensed-css'  href='http://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C700&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='http://qvpr.com/wp-content/themes/Lucid/epanel/shortcodes/css/shortcodes.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='http://qvpr.com/wp-content/themes/Lucid/epanel/shortcodes/css/shortcodes_responsive.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://qvpr.com/wp-content/themes/Lucid/epanel/page_templates/js/fancybox/jquery.fancybox-1.3.4.css?ver=1.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='et_page_templates-css'  href='http://qvpr.com/wp-content/themes/Lucid/epanel/page_templates/page_templates.css?ver=1.8' type='text/css' media='screen' />
<script type='text/javascript' src='http://qvpr.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://qvpr.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://qvpr.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://qvpr.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://qvpr.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='http://qvpr.com/?p=9581' />
<link rel="alternate" type="application/json+oembed" href="http://qvpr.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fqvpr.com%2Fquincy-valley-suffers-through-a-rougher-than-usual-flu-season%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://qvpr.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fqvpr.com%2Fquincy-valley-suffers-through-a-rougher-than-usual-flu-season%2F&#038;format=xml" />

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-62516085-1', 'auto');
			ga('send', 'pageview');
		</script>

	<!-- <meta name="NextGEN" version="2.2.54" /> -->
		<style>
				</style>
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><style>
		#featured .flex-direction-nav a:hover, #video-slider-section .flex-direction-nav a:hover { background-color: #ffb600; }
			#featured_section .active-slide .post-meta, #featured_section .switcher_hover .post-meta, .et_tab_link_hover .post-meta { background: #ffa500; }
			h3.main-title { background-color: #ffa500; -moz-box-shadow: inset 0 0 10px rgba(255,140,0,0.1); -webkit-box-shadow: inset 0 0 10px rgba(255,140,0,0.1); box-shadow: inset 0 0 10px rgba(255,140,0,0.1); border: 1px solid #ff8c00; }
				.widget li { background: url(http://qvpr.com/wp-content/themes/Lucid/images/widget-bullet.png) no-repeat 24px 24px; }
				.footer-widget li { background: url(http://qvpr.com/wp-content/themes/Lucid/images/widget-bullet.png) no-repeat 0 4px; }
				.et_mobile_menu li a { background-image: url(http://qvpr.com/wp-content/themes/Lucid/images/widget-bullet.png); }
		a { color: #ffa300; }
		.et_video_play { background-color: #ffa500; }
		#second-menu > ul > li > a:hover { background-color: #ffa500; }
		#second-menu ul ul li a:hover { background-color: #ffb122; }
		#second-menu ul.nav li ul { background: #ffa500; }
		#second-menu ul ul li a { border-top: 1px solid #ffb122; }
		</style><link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='http://qvpr.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=4.9.4' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 35px !important;
									padding: 6px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								#ssba-classic-2 .ssbp-text {
									display: none!important;
								}
								
								.ssba .fb-save
								{
								padding: 6px;
								line-height: 30px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									font-family: Indie Flower;
									font-size: 20px;
									
									
								}
								
@font-face {
				font-family: 'ssbp';
				src:url('http://qvpr.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('http://qvpr.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('http://qvpr.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('http://qvpr.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('http://qvpr.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
</head>
<body class="post-template-default single single-post postid-9581 single-format-standard unknown et_includes_sidebar">
    <header id="main-header">
    <div class="container clearfix">
      <a href="#" class="mobile_nav closed">Pages Menu<span></span></a>      <nav id="top-menu">
        <ul id="menu-primary" class="nav"><li id="menu-item-5982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5982"><a href="http://qvpr.com/photo-gallery/">Photo Galleries</a></li>
<li id="menu-item-7725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7725"><a href="http://qvpr.com/category/video/">Videos</a></li>
<li id="menu-item-5983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5983"><a href="http://qvpr.com/special-sections/">Special Sections</a></li>
<li id="menu-item-5984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5984"><a href="http://qvpr.com/contact-us/">Contact Us</a></li>
<li id="menu-item-5985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5985"><a href="http://qvpr.com/subscribe/">Get the paper</a></li>
</ul>      </nav>

      <div id="social-icons"><a href='https://www.facebook.com/pages/Quincy-Valley-PostRegister/106999434873' target='_blank'><img alt='Facebook' src='http://qvpr.com/wp-content/themes/Lucid-Child/images/facebook.png' /></a></div> <!-- end #social-icons -->
      <div id="search">
        <div id="search-form">
          <form method="get" id="searchform" action="http://qvpr.com//">
            <input type="text" value="Search This Site..." name="s" id="searchinput" />
            <input type="image" alt="Submit" src="http://qvpr.com/wp-content/themes/Lucid/images/search_btn.png" id="searchsubmit" />
          </form>
        </div> <!-- end #search-form -->
      </div> <!-- end #search -->
    </div> <!-- end .container -->
  </header> <!-- end #main-header -->

  
  <div class="container logo-header">
    <div id="logo-area">
      <a href="http://qvpr.com/">
                <img src="http://qvpr.com/wp-content/uploads/2017/04/QVPR-logo-small-2017-e1502495095371.png" alt="Quincy news, sports and more" id="logo"/>
      </a>

          </div>
    <div class="slogan-area">
      <p>Community news for the Quincy, Washington, area since 1949</p>
    </div>
  </div> <!-- end .container -->

  <div id="secondary-menu">
    <div class="container">
      <a href="#" class="mobile_nav closed">Categories Menu<span></span></a>      <nav id="second-menu" class="clearfix">
        <ul id="menu-secondary" class="nav"><li id="menu-item-5974" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5974"><a href="http://qvpr.com/category/news/">News</a></li>
<li id="menu-item-5976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5976"><a href="http://qvpr.com/category/community/">Community</a></li>
<li id="menu-item-5977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5977"><a href="http://qvpr.com/category/businessagriculture/">Business/Agriculture</a></li>
<li id="menu-item-5978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5978"><a href="http://qvpr.com/category/opinion/">Opinion</a></li>
<li id="menu-item-5975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5975"><a href="http://qvpr.com/category/sports/">Sports</a></li>
<li id="menu-item-5979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5979"><a href="http://qvpr.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-6007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6007"><a href="http://qvpr.com/classifieds/">Classifieds: March 1, 2018</a></li>
<li id="menu-item-6273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6273"><a href="http://qvpr.com">home</a></li>
</ul>      </nav>
    </div> <!-- end .container -->
  </div> <!-- end #secondary-menu -->

  <div id="main-area">
    <div class="container">

                  <div class="entry ads-top">
                                    </div>
        

<div id="content-area" class="clearfix">
	<div id="left-area">
		<div id="breadcrumbs" class="clearfix">
          <a href="http://qvpr.com" class="breadcrumbs_home">Home</a> <span class="raquo">&raquo;</span>

                  <a href="http://qvpr.com/category/news/">News</a> <span class="raquo">&raquo;</span> Quincy Valley suffers through a rougher-than-usual flu season          </div> <!-- end #breadcrumbs -->		  
  <article id="post-9581" class="entry clearfix post-9581 post type-post status-publish format-standard hentry category-news tag-flu">
    <p class="meta-info">Posted  on Mar 13, 2018</p>
        
        
    <div class="post_content clearfix">
      <h1 class="title">Quincy Valley suffers through a rougher-than-usual flu season</h1>

      <p>Health care facilities in the Quincy Valley await the end of what has felt like a longer-than-usual flu season.<br />
“It’s been rough,” said Danielle Hodge, clinic supervisor at Quincy Valley Medical Center, while Allen Noble, a medical director at Quincy Community Health Center called it one of the worst flu seasons he has seen in recent years.<br />
With weather beginning to warm up, Hodge warned that the populace is not yet out of the woods.<br />
“Once spring really comes into full swing, that’s when we start to see the flu die off,” Hodge said, adding that many pharmacies have reported low amounts of TamiFlu, an antiviral medication used to treat the disease.<br />
“Been seeing a lot of influenza A and influenza B,” Hodge said.<br />
Moreover, Noble pointed out that QCHC has seen a spike in the number of cases of influenza B, normally the less severe of the two, he added.<br />
“It seems like it’s starting to taper down now, but we are still seeing (cases)” of the flu, Noble said.<br />
Furthermore, Noble said that at QCHC the problem has been a shortage of kits to test for flu.<br />
“A shortage of production did affect our clinic,” he said.<br />
News of flu across the country led more people to get tested, which led to the shortage.<br />
“We never ran out, but we started to run a little low,” he said.<br />
Hodge said that in the state, about 189 cases of flu-related deaths had been reported.<br />
Most of the deaths in Washington involved people 65 years old or older, Hodge said.<br />
“Last season was bad, but it was worse this year,” Hodge said, noting that the Centers for Disease Control and Prevention did declare a flu epidemic this winter. The CDC reported widespread cases in 45 states, including Washington but not Oregon.<br />
With spring officially starting in about two weeks, the name of the game is hygiene, Hodge said.<br />
“Sanitize everything, viruses spread very easily,” Hodge said, “So if you have a baby or an elderly family member, and if you are sick, you need to not be around them because you are going to expose them. You need to stay away until you’re symptom-free.”<br />
Noble encouraged people to get a flu shot when the time comes.<br />
“Even though the influenza vaccine wasn’t as effective as we would have liked this year, that’s still not a good reason to not get it next year,” he said. “I still encourage people to get their flu vaccine.”</p>
<p style="text-align: right;"><em>By Sebastian Moraga,&nbsp;sports@qvpr.com</em></p>
<!-- Simple Share Buttons Adder (7.4.13) simplesharebuttons.com --><div id="ssba-classic-2" class="ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><span class="ssba-share-text">Share This Story!</span><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=http://qvpr.com/quincy-valley-suffers-through-a-rougher-than-usual-flu-season/"  target="_blank" ><img src="http://qvpr.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 35px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=http://qvpr.com/quincy-valley-suffers-through-a-rougher-than-usual-flu-season/&amp;text=Quincy%20Valley%20suffers%20through%20a%20rougher-than-usual%20flu%20season%20"  target=&quot;_blank&quot; ><img src="http://qvpr.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 35px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=Quincy%20Valley%20suffers%20through%20a%20rougher-than-usual%20flu%20season&#038;body=%20http://qvpr.com/quincy-valley-suffers-through-a-rougher-than-usual-flu-season/"><img src="http://qvpr.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" style="width: 35px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a><a data-site="" class="ssba_google_share" href="https://plus.google.com/share?url=http://qvpr.com/quincy-valley-suffers-through-a-rougher-than-usual-flu-season/"  target=&quot;_blank&quot; ><img src="http://qvpr.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/google.png" style="width: 35px;" title="Google+" class="ssba ssba-img" alt="Share on Google+" /><div title="Google+" class="ssbp-text">Google+</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://qvpr.com/quincy-valley-suffers-through-a-rougher-than-usual-flu-season/"  target=&quot;_blank&quot; ><img src="http://qvpr.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" style="width: 35px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site="print" class="ssba_print ssba_share_link " href="#" onclick="window.print()"><img src="http://qvpr.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/print.png" style="width: 35px;" title="Print" class="ssba ssba-img" alt="Print this page" /><div title="Print" class="ssbp-text">Print</div></a><a data-site='pinterest' class='ssba_pinterest_share' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src="http://qvpr.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/pinterest.png" style="width: 35px;" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest" /><div title="Pinterest" class="ssbp-text">Pinterest</div></a><a data-site="tumblr" class="ssba_tumblr_share" href="http://www.tumblr.com/share/link?url=http://qvpr.com/quincy-valley-suffers-through-a-rougher-than-usual-flu-season/"  target=&quot;_blank&quot; ><img src="http://qvpr.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/tumblr.png" style="width: 35px;" title="tumblr" class="ssba ssba-img" alt="Share on Tumblr" /><div title="Tumblr" class="ssbp-text">Tumblr</div></a></div></div>                </div>  <!-- end .post_content -->
  </article> <!-- end .entry -->

  
  
  	</div> <!-- end #left_area -->

		<div id="sidebar">
		<div id="text-8" class="widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><p><a href="http://grantpud.org/customer-service/high-speed-network" target="_blank" rel="noopener"><img src="http://qvpr.com/wp-content/uploads/2018/03/2018.02-PUD-HSN-300x250.jpg" alt="Grant" width="300" height="250" /></a></p>
</div>
		</div> <!-- end .widget -->		<div id="recent-posts-3" class="widget widget_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul>
											<li>
					<a href="http://qvpr.com/quincy-valley-suffers-through-a-rougher-than-usual-flu-season/">Quincy Valley suffers through a rougher-than-usual flu season</a>
									</li>
											<li>
					<a href="http://qvpr.com/with-levy-passed-hospital-board-meets/">With levy passed, hospital board meets</a>
									</li>
											<li>
					<a href="http://qvpr.com/kondo-steers-athletic-department-through-tough-year/">Kondo steers athletic department through tough year</a>
									</li>
											<li>
					<a href="http://qvpr.com/quincy-activist-earns-statewide-recognition/">Quincy activist earns statewide recognition</a>
									</li>
					</ul>
		</div> <!-- end .widget --><div id="archives-2" class="widget widget_archive"><h4 class="widgettitle">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://qvpr.com/2018/03/'> March 2018 </option>
	<option value='http://qvpr.com/2018/02/'> February 2018 </option>
	<option value='http://qvpr.com/2018/01/'> January 2018 </option>
	<option value='http://qvpr.com/2017/12/'> December 2017 </option>
	<option value='http://qvpr.com/2017/11/'> November 2017 </option>
	<option value='http://qvpr.com/2017/10/'> October 2017 </option>
	<option value='http://qvpr.com/2017/09/'> September 2017 </option>
	<option value='http://qvpr.com/2017/08/'> August 2017 </option>
	<option value='http://qvpr.com/2017/07/'> July 2017 </option>
	<option value='http://qvpr.com/2017/06/'> June 2017 </option>
	<option value='http://qvpr.com/2017/05/'> May 2017 </option>
	<option value='http://qvpr.com/2017/04/'> April 2017 </option>
	<option value='http://qvpr.com/2017/03/'> March 2017 </option>
	<option value='http://qvpr.com/2017/02/'> February 2017 </option>
	<option value='http://qvpr.com/2017/01/'> January 2017 </option>
	<option value='http://qvpr.com/2016/12/'> December 2016 </option>
	<option value='http://qvpr.com/2016/11/'> November 2016 </option>
	<option value='http://qvpr.com/2016/10/'> October 2016 </option>
	<option value='http://qvpr.com/2016/09/'> September 2016 </option>
	<option value='http://qvpr.com/2016/08/'> August 2016 </option>
	<option value='http://qvpr.com/2016/07/'> July 2016 </option>
	<option value='http://qvpr.com/2016/06/'> June 2016 </option>
	<option value='http://qvpr.com/2016/05/'> May 2016 </option>
	<option value='http://qvpr.com/2016/04/'> April 2016 </option>
	<option value='http://qvpr.com/2016/03/'> March 2016 </option>
	<option value='http://qvpr.com/2016/02/'> February 2016 </option>
	<option value='http://qvpr.com/2016/01/'> January 2016 </option>
	<option value='http://qvpr.com/2015/12/'> December 2015 </option>
	<option value='http://qvpr.com/2015/11/'> November 2015 </option>
	<option value='http://qvpr.com/2015/10/'> October 2015 </option>
	<option value='http://qvpr.com/2015/09/'> September 2015 </option>
	<option value='http://qvpr.com/2015/08/'> August 2015 </option>
	<option value='http://qvpr.com/2015/07/'> July 2015 </option>
	<option value='http://qvpr.com/2015/06/'> June 2015 </option>
	<option value='http://qvpr.com/2015/05/'> May 2015 </option>
	<option value='http://qvpr.com/2015/04/'> April 2015 </option>
	<option value='http://qvpr.com/2015/03/'> March 2015 </option>
	<option value='http://qvpr.com/2015/02/'> February 2015 </option>
	<option value='http://qvpr.com/2015/01/'> January 2015 </option>
	<option value='http://qvpr.com/2014/12/'> December 2014 </option>
	<option value='http://qvpr.com/2014/11/'> November 2014 </option>
	<option value='http://qvpr.com/2014/09/'> September 2014 </option>
	<option value='http://qvpr.com/2014/08/'> August 2014 </option>

		</select>
		</div> <!-- end .widget --><div id="text-29" class="widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><p><a href="https://issuu.com/quincyvalleypost-register/docs/2108_bridal_guide_qvpr" target="_blank" rel="noopener"><img src="http://qvpr.com/wp-content/uploads/2018/01/Bridal-Guide-Promo.jpg" alt="Advertise on QVPR" /></a></p>
</div>
		</div> <!-- end .widget -->	</div> <!-- end #sidebar -->
</div> 	<!-- end #content-area -->


    </div> <!-- end .container -->
  </div> <!-- end #main-area -->
  <footer id="main-footer">
      <div class="container">
      <div id="footer-widgets" class="clearfix">
              </div> <!-- end #footer-widgets -->
    </div> <!-- end .container -->

          <div id="bottom-advertisment">
        <div class="container">
                         <a href="http://www.quincy.windermere.com/"><img src="http://qvpr.com/wp-content/uploads/2016/12/Windermere_728x90WEB_1208.jpg" /></a>
                  </div> <!-- end .container -->
      </div>
      </footer> <!-- end #main-footer -->

  <div id="footer-bottom">
    <div class="container clearfix">
      <ul id="bottom-menu" class="bottom-nav"><li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="http://qvpr.com/classifieds/">Classifieds: March 1, 2018</a></li>
<li id="menu-item-5995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5995"><a href="http://qvpr.com/category/community/">Community</a></li>
<li id="menu-item-5996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5996"><a href="http://qvpr.com/category/sports/">Sports</a></li>
<li id="menu-item-5997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5997"><a href="http://qvpr.com/category/businessagriculture/">Business/Agriculture</a></li>
<li id="menu-item-5999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5999"><a href="http://qvpr.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-5994" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5994"><a href="http://qvpr.com/category/news/">News</a></li>
<li id="menu-item-223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223"><a target="_blank" href="http://www.wenatcheeworld.com/">The Wenatchee World</a></li>
<li id="menu-item-6272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6272"><a href="http://qvpr.com">home</a></li>
</ul>
      <p id="copyright" class="clear"><a href="http://qvpr.com/sitemap">Sitemap</a> | © 2018 All Rights Reserved</p>
    </div> <!-- end .container -->
  </div> <!-- end #footer-bottom -->

  <!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/qvpr.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://qvpr.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript' src='http://qvpr.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=4.9.4'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript' src='http://qvpr.com/wp-content/themes/Lucid/js/superfish.js?ver=1.0'></script>
<script type='text/javascript' src='http://qvpr.com/wp-content/themes/Lucid/js/jquery.flexslider-min.js?ver=1.0'></script>
<script type='text/javascript' src='http://qvpr.com/wp-content/themes/Lucid/js/jquery.fitvids.js?ver=1.0'></script>
<script type='text/javascript' src='http://qvpr.com/wp-content/themes/Lucid/js/custom.js?ver=1.0'></script>
<script type='text/javascript' src='http://qvpr.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://qvpr.com/wp-content/themes/Lucid/epanel/page_templates/js/fancybox/jquery.easing-1.3.pack.js?ver=1.3.4'></script>
<script type='text/javascript' src='http://qvpr.com/wp-content/themes/Lucid/epanel/page_templates/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=1.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
/* ]]> */
</script>
<script type='text/javascript' src='http://qvpr.com/wp-content/themes/Lucid/epanel/page_templates/js/et-ptemplates-frontend.js?ver=1.1'></script>
<script type='text/javascript' src='http://qvpr.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
</body>
</html>
<!--Generated by Endurance Page Cache-->