<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
  <meta charset="UTF-8" />
  <title>Wenatchee River still luring rafters to try its rapids - Quincy news, sports and more</title>
      
  
  <link rel="stylesheet" href="http://qvpr.com/wp-content/themes/Lucid-Child/style.css" type="text/css" />
  <link rel="pingback" href="http://qvpr.com/xmlrpc.php" />

  <!--[if lt IE 9]>
    <script src="http://qvpr.com/wp-content/themes/Lucid/js/html5.js" type="text/javascript"></script>
  <![endif]-->

  <script type="text/javascript">
    document.documentElement.className = 'js';
  </script>

  
<!-- This site is optimized with the Yoast SEO plugin v5.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://qvpr.com/shine-season-winds-wenatchee-river-still-luring-rafters-try-rapids/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Wenatchee River still luring rafters to try its rapids - Quincy news, sports and more" />
<meta property="og:description" content="No matter if the water is a 1 or a 6, all you need to be is 8. Long thought by some to be the arena of daredevils, rafting is in fact a sport for everyone willing to get a little, or a lot wet, says DJ Tuttle, a rafting guide with Cashmere’s Action Rafting &hellip;" />
<meta property="og:url" content="http://qvpr.com/shine-season-winds-wenatchee-river-still-luring-rafters-try-rapids/" />
<meta property="og:site_name" content="Quincy news, sports and more" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Quincy-Valley-Post-Register/106999434873" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-07-16T19:34:01+00:00" />
<meta property="article:modified_time" content="2017-07-17T20:58:09+00:00" />
<meta property="og:updated_time" content="2017-07-17T20:58:09+00:00" />
<meta property="og:image" content="http://qvpr.com/wp-content/uploads/2015/08/425204_10151710804294874_854703254_n.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Quincy news, sports and more &raquo; Feed" href="http://qvpr.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Quincy news, sports and more &raquo; Comments Feed" href="http://qvpr.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/qvpr.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Lucid Child v.1.0.0" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://qvpr.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='ssbaFont-css'  href='//fonts.googleapis.com/css?family=Indie+Flower&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%2C300&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans_condensed-css'  href='http://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C700&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='http://qvpr.com/wp-content/themes/Lucid/epanel/shortcodes/css/shortcodes.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='http://qvpr.com/wp-content/themes/Lucid/epanel/shortcodes/css/shortcodes_responsive.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://qvpr.com/wp-content/themes/Lucid/epanel/page_templates/js/fancybox/jquery.fancybox-1.3.4.css?ver=1.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='et_page_templates-css'  href='http://qvpr.com/wp-content/themes/Lucid/epanel/page_templates/page_templates.css?ver=1.8' type='text/css' media='screen' />
<script type='text/javascript' src='http://qvpr.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://qvpr.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://qvpr.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://qvpr.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://qvpr.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='http://qvpr.com/?p=7318' />
<link rel="alternate" type="application/json+oembed" href="http://qvpr.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fqvpr.com%2Fshine-season-winds-wenatchee-river-still-luring-rafters-try-rapids%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://qvpr.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fqvpr.com%2Fshine-season-winds-wenatchee-river-still-luring-rafters-try-rapids%2F&#038;format=xml" />

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-62516085-1', 'auto');
			ga('send', 'pageview');
		</script>

		<style type="text/css">	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 35px !important;
									padding: 6px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
								}
								.ssba, .ssba a
								{
									text-decoration:none;
									border:0;
									background: none;
									font-family: Indie Flower;
									font-size: 	20px;
									
									
								}
								</style><!-- <meta name="NextGEN" version="2.2.10" /> -->
		<style>
				</style>
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><style>
		#featured .flex-direction-nav a:hover, #video-slider-section .flex-direction-nav a:hover { background-color: #ffb600; }
			#featured_section .active-slide .post-meta, #featured_section .switcher_hover .post-meta, .et_tab_link_hover .post-meta { background: #ffa500; }
			h3.main-title { background-color: #ffa500; -moz-box-shadow: inset 0 0 10px rgba(255,140,0,0.1); -webkit-box-shadow: inset 0 0 10px rgba(255,140,0,0.1); box-shadow: inset 0 0 10px rgba(255,140,0,0.1); border: 1px solid #ff8c00; }
				.widget li { background: url(http://qvpr.com/wp-content/themes/Lucid/images/widget-bullet.png) no-repeat 24px 24px; }
				.footer-widget li { background: url(http://qvpr.com/wp-content/themes/Lucid/images/widget-bullet.png) no-repeat 0 4px; }
				.et_mobile_menu li a { background-image: url(http://qvpr.com/wp-content/themes/Lucid/images/widget-bullet.png); }
		a { color: #ffa300; }
		.et_video_play { background-color: #ffa500; }
		#second-menu > ul > li > a:hover { background-color: #ffa500; }
		#second-menu ul ul li a:hover { background-color: #ffb122; }
		#second-menu ul.nav li ul { background: #ffa500; }
		#second-menu ul ul li a { border-top: 1px solid #ffb122; }
		</style></head>
<body class="post-template-default single single-post postid-7318 single-format-standard unknown et_includes_sidebar">
    <header id="main-header">
    <div class="container clearfix">
      <a href="#" class="mobile_nav closed">Pages Menu<span></span></a>      <nav id="top-menu">
        <ul id="menu-primary" class="nav"><li id="menu-item-5982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5982"><a href="http://qvpr.com/photo-gallery/">Photo Gallery</a></li>
<li id="menu-item-5983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5983"><a href="http://qvpr.com/special-sections/">Special Sections</a></li>
<li id="menu-item-5984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5984"><a href="http://qvpr.com/contact-us/">Contact</a></li>
<li id="menu-item-5985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5985"><a href="http://qvpr.com/subscribe/">Subscribe</a></li>
</ul>      </nav>

      <div id="social-icons"><a href='https://www.facebook.com/pages/Quincy-Valley-PostRegister/106999434873' target='_blank'><img alt='Facebook' src='http://qvpr.com/wp-content/themes/Lucid-Child/images/facebook.png' /></a></div> <!-- end #social-icons -->
      <div id="search">
        <div id="search-form">
          <form method="get" id="searchform" action="http://qvpr.com//">
            <input type="text" value="Search This Site..." name="s" id="searchinput" />
            <input type="image" alt="Submit" src="http://qvpr.com/wp-content/themes/Lucid/images/search_btn.png" id="searchsubmit" />
          </form>
        </div> <!-- end #search-form -->
      </div> <!-- end #search -->
    </div> <!-- end .container -->
  </header> <!-- end #main-header -->

  
  <div class="container logo-header">
    <div id="logo-area">
      <a href="http://qvpr.com/">
                <img src="http://qvpr.com/wp-content/uploads/2017/04/QVPR-logo-small-2017-e1491702066360.png" alt="Quincy news, sports and more" id="logo"/>
      </a>

          </div>
    <div class="slogan-area">
      <p>Community news for the Quincy, Washington, area since 1949</p>
    </div>
  </div> <!-- end .container -->

  <div id="secondary-menu">
    <div class="container">
      <a href="#" class="mobile_nav closed">Categories Menu<span></span></a>      <nav id="second-menu" class="clearfix">
        <ul id="menu-secondary" class="nav"><li id="menu-item-5974" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5974"><a href="http://qvpr.com/category/news/">News</a></li>
<li id="menu-item-5976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5976"><a href="http://qvpr.com/category/community/">Community</a></li>
<li id="menu-item-5977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5977"><a href="http://qvpr.com/category/businessagriculture/">Business/Agriculture</a></li>
<li id="menu-item-5978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5978"><a href="http://qvpr.com/category/opinion/">Opinion</a></li>
<li id="menu-item-5975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5975"><a href="http://qvpr.com/category/sports/">Sports</a></li>
<li id="menu-item-5979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5979"><a href="http://qvpr.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-6007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6007"><a href="http://qvpr.com/classifieds/">Classifieds: July 13, 2017</a></li>
<li id="menu-item-6273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6273"><a href="http://qvpr.com">home</a></li>
</ul>      </nav>
    </div> <!-- end .container -->
  </div> <!-- end #secondary-menu -->

  <div id="main-area">
    <div class="container">

                  <div class="entry ads-top">
                                    </div>
        

<div id="content-area" class="clearfix">
	<div id="left-area">
		<div id="breadcrumbs" class="clearfix">
          <a href="http://qvpr.com" class="breadcrumbs_home">Home</a> <span class="raquo">&raquo;</span>

                  <a href="http://qvpr.com/category/news/">News</a> <span class="raquo">&raquo;</span> Wenatchee River still luring rafters to try its rapids          </div> <!-- end #breadcrumbs -->		  
  <article id="post-7318" class="entry clearfix post-7318 post type-post status-publish format-standard hentry category-news">
    <p class="meta-info">Posted  on Jul 16, 2017 in <a href="http://qvpr.com/category/news/" rel="category tag">News</a></p>
        
        
    <div class="post_content clearfix">
      <h1 class="title">Wenatchee River still luring rafters to try its rapids</h1>

      <p>No matter if the water is a 1 or a 6, all you need to be is 8.<br />
Long thought by some to be the arena of daredevils, rafting is in fact a sport for everyone willing to get a little, or a lot wet, says DJ Tuttle, a rafting guide with Cashmere’s Action Rafting Company.<br />
Tuttle, a rafting guide for more than 20 years, says while there is a degree of danger in his sport, it is safer to go rafting than to drive on the highway.<br />
You don’t even need to know how to swim, Tuttle says, as everyone on the raft is required to wear a personal flotation device, also known as a PFC, and everyone gets taught the “Nose-and-toes-to-the-sky” position.<br />
“Just float on your back, and if you’re wearing a PFC, it floats you pretty high,” he said.<br />
Of course, all these rules apply to those wanting to go rafting with a rafting company. Rafting on your own requires training in order to do it safely.<br />
“You should have taken some classes to do it on your own,” he said, “or you should go with a commercial rafting company.”<br />
Trips vary in length depending on the level of the rapids. Rapids are internationally ranked from 1-6, with six being “un-runnable” or the most dangerous and one being the least dangerous.<br />
It is recommended that rafters be at least 8 years old, said Tuttle, noting that different companies have different guidelines for age groups.<br />
Trips down the Yakima River, near Cle Elum tend to be closer to Level 1, more scenic, while the Wenatchee and the Skykomish rivers tend to tip the scales a little further up. The higher the classification, the more dangerous it becomes.<br />
“When the water is getting low like it is right now, it’s more like a 2,” on the Wenatchee, Tuttle added, which makes this the best time for first-time rafters to try the sport. A Level 3 trip is a good place to start, he said.<br />
“We tell people to bring some bottled water, sunscreen and a smile,” he said.<br />
There’s little time to take photos on a Level 3 trip, but if you do, make sure your camera is waterproof. Birds like geese, swallows, bald eagles and waxwings show up along the way. Sometimes a deer or a raccoon will turn up, but mostly, mammals are rare.<br />
“I have seen a bear,” said Tuttle, emphasizing the word ‘a’, “But it doesn’t happen very often.”<br />
The Wenatchee River is by far the most popular river in the state for whitewater rafting, and yet, most of the folks who live near its shores have never tried it, Tuttle said.<br />
“The majority of the people we take rafting are from Seattle,” he said. Most locals either have never rafted down the Wenatchee or they inner-tube on it.<br />
“It’s amazing to me that so many people live in the Wenatchee Valley area and don’t realize they have this really great whitewater trip basically in their back yard.”</p>
<p style="text-align: right;"><em>By Sebastian Moraga, qvprsports@gmail.com. Check out next week’s Shine, as the QVPR’s Sebastian Moraga goes rafting for the first time in his life. For more information on ARC, call 1-800-697-7008.</em></p>
<!-- Simple Share Buttons Adder (6.3.6) simplesharebuttons.com --><div class="ssba ssba-wrap"><div style="text-align:left">Share This Story!<a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=http://qvpr.com/shine-season-winds-wenatchee-river-still-luring-rafters-try-rapids/"  target="_blank" ><img src="http://qvpr.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=http://qvpr.com/shine-season-winds-wenatchee-river-still-luring-rafters-try-rapids/&amp;text=Wenatchee+River+still+luring+rafters+to+try+its+rapids+"  target="_blank" ><img src="http://qvpr.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=Wenatchee%20River%20still%20luring%20rafters%20to%20try%20its%20rapids&#038;body=%20http://qvpr.com/shine-season-winds-wenatchee-river-still-luring-rafters-try-rapids/"><img src="http://qvpr.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" title="Email" class="ssba ssba-img" alt="Email this to someone" /></a><a data-site="" class="ssba_google_share" href="https://plus.google.com/share?url=http://qvpr.com/shine-season-winds-wenatchee-river-still-luring-rafters-try-rapids/"  target="_blank" ><img src="http://qvpr.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/google.png" title="Google+" class="ssba ssba-img" alt="Share on Google+" /></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://qvpr.com/shine-season-winds-wenatchee-river-still-luring-rafters-try-rapids/"  target="_blank" ><img src="http://qvpr.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /></a><a data-site="print" class="ssba_print ssba_share_link" href="#" onclick="window.print()"><img src="http://qvpr.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/print.png" title="Print" class="ssba ssba-img" alt="Print this page" /></a><a data-site='pinterest' class='ssba_pinterest_share' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src="http://qvpr.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/pinterest.png" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest" /></a><a data-site="tumblr" class="ssba_tumblr_share" href="http://www.tumblr.com/share/link?url=http://qvpr.com/shine-season-winds-wenatchee-river-still-luring-rafters-try-rapids/"  target="_blank" ><img src="http://qvpr.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/tumblr.png" title="tumblr" class="ssba ssba-img" alt="Share on Tumblr" /></a></div></div>                </div>  <!-- end .post_content -->
  </article> <!-- end .entry -->

  
  
  	</div> <!-- end #left_area -->

		<div id="sidebar">
		<div id="text-8" class="widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><p><a href="http://grantpud.org/customer-service/high-speed-network" target="_blank" rel="noopener"><img src="http://qvpr.com/wp-content/uploads/2017/06/gcpud_network_web_0717_300x250.jpg" alt="Grant" width="300" height="250" /></a></p>
</div>
		</div> <!-- end .widget --><div id="text-13" class="widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><p><a href="http://www.wenatcheeworld.com/news/2017/jul/15/crews-battling-20-acre-blaze-near-carlton/" target="_blank" rel="noopener"><img src="http://qvpr.com/wp-content/uploads/2017/06/Fire-WebAd_300px-250px.jpg" alt="Advertise on QVPR" /></a></p>
</div>
		</div> <!-- end .widget --><div id="text-20" class="widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><p><img src="http://qvpr.com/wp-content/uploads/2017/04/QVPR-services_300px-250px.jpg" alt=third spot” /></a></p>
</div>
		</div> <!-- end .widget -->	</div> <!-- end #sidebar -->
</div> 	<!-- end #content-area -->


    </div> <!-- end .container -->
  </div> <!-- end #main-area -->
  <footer id="main-footer">
      <div id="footer-divider"></div>
      <div class="container">
      <div id="footer-widgets" class="clearfix">
        <div class="footer-widget"><div id="text-6" class="f_widget widget_text"><h4 class="widgettitle">Map</h4>			<div class="textwidget"><p><iframe src="https://www.google.com/maps/embed?pb=!1m14!1m8!1m3!1d10836.230172548243!2d-119.8533644!3d47.2350203!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x54997ca984294407%3A0xa05b935e1a7ed75e!2s305+Central+Ave+S%2C+Quincy%2C+WA+98848%2C+USA!5e0!3m2!1sen!2sph!4v1412736784656" width="100%" height="220" frameborder="0" style="border:0"></iframe></p>
</div>
		</div> <!-- end .footer-widget --></div> <!-- end .footer-widget --><div class="footer-widget"><div id="text-11" class="f_widget widget_text"><h4 class="widgettitle">NCW Calendar</h4>			<div class="textwidget"><p><a href="http://www.ncwcalendar.com" target="_blank"><img src="http://cloud.media.wenatcheeworld.com.s3.amazonaws.com/uploads/ads/qvpr/ncwcalendar.jpg" title="NCW Calendar" /></a></p>
</div>
		</div> <!-- end .footer-widget --></div> <!-- end .footer-widget --><div class="footer-widget last"><div id="text-2" class="f_widget widget_text"><h4 class="widgettitle">Contact us</h4>			<div class="textwidget"><p><strong>The Quincy Valley Post-Register</strong></p>
<p>305 Central Ave. South<br />
Quincy, WA 98848</p>
<p><strong>Phone:</strong> 509-787-4511<br />
<strong>Fax:</strong> 509-787-2682</p>
<p><strong>Hours of operation:</strong><br />
Monday &#8211; Thursday<br />
9 a.m. &#8211; 5 p.m.</p>
</div>
		</div> <!-- end .footer-widget --></div> <!-- end .footer-widget -->      </div> <!-- end #footer-widgets -->
    </div> <!-- end .container -->

          <div id="bottom-advertisment">
        <div class="container">
                         <a href=""><img src="http://qvpr.com/wp-content/uploads/2016/12/Windermere_728x90WEB_1208.jpg" /></a>
                  </div> <!-- end .container -->
      </div>
      </footer> <!-- end #main-footer -->

  <div id="footer-bottom">
    <div class="container clearfix">
      <ul id="bottom-menu" class="bottom-nav"><li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="http://qvpr.com/classifieds/">Classifieds: July 13, 2017</a></li>
<li id="menu-item-5995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5995"><a href="http://qvpr.com/category/community/">Community</a></li>
<li id="menu-item-5996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5996"><a href="http://qvpr.com/category/sports/">Sports</a></li>
<li id="menu-item-5997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5997"><a href="http://qvpr.com/category/businessagriculture/">Business/Agriculture</a></li>
<li id="menu-item-5998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5998"><a href="http://qvpr.com/category/opinion/">Opinion</a></li>
<li id="menu-item-5999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5999"><a href="http://qvpr.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-5994" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5994"><a href="http://qvpr.com/category/news/">News</a></li>
<li id="menu-item-223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223"><a target="_blank" href="http://www.wenatcheeworld.com/">The Wenatchee World</a></li>
<li id="menu-item-6272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6272"><a href="http://qvpr.com">home</a></li>
</ul>
      <p id="copyright" class="clear"><a href="http://qvpr.com/sitemap">Sitemap</a> | © 2017 All Rights Reserved</p>
    </div> <!-- end .container -->
  </div> <!-- end #footer-bottom -->

  <!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/qvpr.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://qvpr.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='http://qvpr.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://qvpr.com/wp-content/themes/Lucid/js/superfish.js?ver=1.0'></script>
<script type='text/javascript' src='http://qvpr.com/wp-content/themes/Lucid/js/jquery.flexslider-min.js?ver=1.0'></script>
<script type='text/javascript' src='http://qvpr.com/wp-content/themes/Lucid/js/jquery.fitvids.js?ver=1.0'></script>
<script type='text/javascript' src='http://qvpr.com/wp-content/themes/Lucid/js/custom.js?ver=1.0'></script>
<script type='text/javascript' src='http://qvpr.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://qvpr.com/wp-content/themes/Lucid/epanel/page_templates/js/fancybox/jquery.easing-1.3.pack.js?ver=1.3.4'></script>
<script type='text/javascript' src='http://qvpr.com/wp-content/themes/Lucid/epanel/page_templates/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=1.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
/* ]]> */
</script>
<script type='text/javascript' src='http://qvpr.com/wp-content/themes/Lucid/epanel/page_templates/js/et-ptemplates-frontend.js?ver=1.1'></script>
<script type='text/javascript' src='http://qvpr.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
</body>
</html>
<!--Generated by Endurance Page Cache-->