<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
  <meta charset="UTF-8" />
  <title>Soccer snaps skid, beats Wapato 2-1 - Quincy Valley Post Register - Logo</title>
      
  
  <link rel="stylesheet" href="http://qvpr.com/wp-content/themes/Lucid-Child/style.css" type="text/css" />
  <link rel="pingback" href="http://qvpr.com/xmlrpc.php" />

  <!--[if lt IE 9]>
    <script src="http://qvpr.com/wp-content/themes/Lucid/js/html5.js" type="text/javascript"></script>
  <![endif]-->

  <script type="text/javascript">
    document.documentElement.className = 'js';
  </script>

  
<!-- This site is optimized with the Yoast SEO plugin v4.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://qvpr.com/soccer-snaps-skid-beats-wapato-2-1/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Soccer snaps skid, beats Wapato 2-1 - Quincy Valley Post Register - Logo" />
<meta property="og:description" content="&nbsp; Playing their best game of the young season, the Quincy Jacks earned their first W, beating Wapato 2-1 at home. Most of the team, including five freshmen saw some playing time against the Wolves, who dropped to 0-6 overall and 0-1 on conference play. Quincy took a lead late in the first half, with &hellip;" />
<meta property="og:url" content="http://qvpr.com/soccer-snaps-skid-beats-wapato-2-1/" />
<meta property="og:site_name" content="Quincy Valley Post Register - Logo" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Quincy-Valley-Post-Register/106999434873" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2017-04-01T22:27:48+00:00" />
<meta property="og:image" content="http://qvpr.com/wp-content/uploads/2017/04/IMGP1217.jpg" />
<meta property="og:image:width" content="3456" />
<meta property="og:image:height" content="2304" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//w.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Quincy Valley Post Register - Logo &raquo; Feed" href="http://qvpr.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Quincy Valley Post Register - Logo &raquo; Comments Feed" href="http://qvpr.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/qvpr.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Lucid Child v.1.0.0" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ssbaFont-css'  href='//fonts.googleapis.com/css?family=Indie+Flower&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%2C300&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans_condensed-css'  href='http://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C700&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='http://qvpr.com/wp-content/themes/Lucid/epanel/shortcodes/css/shortcodes.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='http://qvpr.com/wp-content/themes/Lucid/epanel/shortcodes/css/shortcodes_responsive.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://qvpr.com/wp-content/themes/Lucid/epanel/page_templates/js/fancybox/jquery.fancybox-1.3.4.css?ver=1.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='et_page_templates-css'  href='http://qvpr.com/wp-content/themes/Lucid/epanel/page_templates/page_templates.css?ver=1.8' type='text/css' media='screen' />
<script type='text/javascript' src='http://qvpr.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://qvpr.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script id='st_insights_js' type='text/javascript' src='http://w.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<link rel='https://api.w.org/' href='http://qvpr.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://qvpr.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://qvpr.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://qvpr.com/?p=6190' />
<link rel="alternate" type="application/json+oembed" href="http://qvpr.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fqvpr.com%2Fsoccer-snaps-skid-beats-wapato-2-1%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://qvpr.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fqvpr.com%2Fsoccer-snaps-skid-beats-wapato-2-1%2F&#038;format=xml" />

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-62516085-1', 'auto');
			ga('send', 'pageview');
		</script>

		<!-- <meta name="NextGEN" version="2.1.61" /> -->
<script>(function(d, s, id){
                 var js, fjs = d.getElementsByTagName(s)[0];
                 if (d.getElementById(id)) {return;}
                 js = d.createElement(s); js.id = id;
                 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
                 fjs.parentNode.insertBefore(js, fjs);
               }(document, 'script', 'facebook-jssdk'));</script><style type="text/css">	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 35px !important;
									padding: 6px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
								}
								.ssba, .ssba a
								{
									text-decoration:none;
									border:0;
									background: none;
									font-family: Indie Flower;
									font-size: 	20px;
									
									
								}
								</style>		<style>
				</style>
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><style>
		#featured .flex-direction-nav a:hover, #video-slider-section .flex-direction-nav a:hover { background-color: #ffb600; }
			#featured_section .active-slide .post-meta, #featured_section .switcher_hover .post-meta, .et_tab_link_hover .post-meta { background: #ffa500; }
			h3.main-title { background-color: #ffa500; -moz-box-shadow: inset 0 0 10px rgba(255,140,0,0.1); -webkit-box-shadow: inset 0 0 10px rgba(255,140,0,0.1); box-shadow: inset 0 0 10px rgba(255,140,0,0.1); border: 1px solid #ff8c00; }
				.widget li { background: url(http://qvpr.com/wp-content/themes/Lucid/images/widget-bullet.png) no-repeat 24px 24px; }
				.footer-widget li { background: url(http://qvpr.com/wp-content/themes/Lucid/images/widget-bullet.png) no-repeat 0 4px; }
				.et_mobile_menu li a { background-image: url(http://qvpr.com/wp-content/themes/Lucid/images/widget-bullet.png); }
		a { color: #ffa300; }
		.et_video_play { background-color: #ffa500; }
		#second-menu > ul > li > a:hover { background-color: #ffa500; }
		#second-menu ul ul li a:hover { background-color: #ffb122; }
		#second-menu ul.nav li ul { background: #ffa500; }
		#second-menu ul ul li a { border-top: 1px solid #ffb122; }
		</style></head>
<body class="post-template-default single single-post postid-6190 single-format-standard unknown et_includes_sidebar">
    <header id="main-header">
    <div class="container clearfix">
      <a href="#" class="mobile_nav closed">Pages Menu<span></span></a>      <nav id="top-menu">
        <ul id="menu-primary" class="nav"><li id="menu-item-5982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5982"><a href="http://qvpr.com/photo-gallery/">Photo Gallery</a></li>
<li id="menu-item-5983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5983"><a href="http://qvpr.com/special-sections/">Special Sections</a></li>
<li id="menu-item-5984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5984"><a href="http://qvpr.com/contact-us/">Contact</a></li>
<li id="menu-item-5985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5985"><a href="http://qvpr.com/subscribe/">Subscribe</a></li>
</ul>      </nav>

      <div id="social-icons"><a href='https://www.facebook.com/pages/Quincy-Valley-PostRegister/106999434873' target='_blank'><img alt='Facebook' src='http://qvpr.com/wp-content/themes/Lucid-Child/images/facebook.png' /></a></div> <!-- end #social-icons -->
      <div id="search">
        <div id="search-form">
          <form method="get" id="searchform" action="http://qvpr.com//">
            <input type="text" value="Search This Site..." name="s" id="searchinput" />
            <input type="image" alt="Submit" src="http://qvpr.com/wp-content/themes/Lucid/images/search_btn.png" id="searchsubmit" />
          </form>
        </div> <!-- end #search-form -->
      </div> <!-- end #search -->
    </div> <!-- end .container -->
  </header> <!-- end #main-header -->

  
  <div class="container logo-header">
    <div id="logo-area">
      <a href="http://qvpr.com/">
                <img src="http://qvpr.com/wp-content/uploads/2014/10/logo.png" alt="Quincy Valley Post Register - Logo" id="logo"/>
      </a>

          </div>
    <div class="slogan-area">
      <p>Your Community News Source for the Quincy Valley</p>
    </div>
  </div> <!-- end .container -->
  <div id="secondary-menu">
    <div class="container">
      <a href="#" class="mobile_nav closed">Categories Menu<span></span></a>      <nav id="second-menu" class="clearfix">
        <ul id="menu-secondary" class="nav"><li id="menu-item-5974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5974"><a href="http://qvpr.com/category/news/">News</a></li>
<li id="menu-item-5976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5976"><a href="http://qvpr.com/category/community/">Community</a></li>
<li id="menu-item-5977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5977"><a href="http://qvpr.com/category/businessagriculture/">Business/Agriculture</a></li>
<li id="menu-item-5978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5978"><a href="http://qvpr.com/category/opinion/">Opinion</a></li>
<li id="menu-item-5975" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5975"><a href="http://qvpr.com/category/sports/">Sports</a></li>
<li id="menu-item-5979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5979"><a href="http://qvpr.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-6007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6007"><a href="http://qvpr.com/classifieds/">Classifieds: March 29, 2017</a></li>
<li id="menu-item-6029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6029"><a href="http://qvpr.com/home/">Home</a></li>
</ul>      </nav>
    </div> <!-- end .container -->
  </div> <!-- end #secondary-menu -->

  <div id="main-area">
    <div class="container">

                  <div class="entry ads-top">
             <div id="text-15" class="moontanga_widgets widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><p><a href="http://www.quincy.windermere.com/"><img src="http://qvpr.com/wp-content/uploads/2016/12/Windermere_728x90WEB_1208.jpg" alt="Advertisement for Windermere"/></a></p>
</div>
		</div> <!-- end .moontanga_widgets -->          </div>
        

<div id="content-area" class="clearfix">
	<div id="left-area">
		<div id="breadcrumbs" class="clearfix">
          <a href="http://qvpr.com" class="breadcrumbs_home">Home</a> <span class="raquo">&raquo;</span>

                  <a href="http://qvpr.com/category/sports/">Sports</a> <span class="raquo">&raquo;</span> Soccer snaps skid, beats Wapato 2-1          </div> <!-- end #breadcrumbs -->		  
  <article id="post-6190" class="entry clearfix post-6190 post type-post status-publish format-standard has-post-thumbnail hentry category-sports">
    <p class="meta-info">Posted  on Apr 1, 2017 in <a href="http://qvpr.com/category/sports/" rel="category tag">Sports</a></p>
              <div class="post-thumbnail">
        <img width="3456" height="2304" src="http://qvpr.com/wp-content/uploads/2017/04/IMGP1217.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://qvpr.com/wp-content/uploads/2017/04/IMGP1217.jpg 3456w, http://qvpr.com/wp-content/uploads/2017/04/IMGP1217-300x200.jpg 300w, http://qvpr.com/wp-content/uploads/2017/04/IMGP1217-768x512.jpg 768w, http://qvpr.com/wp-content/uploads/2017/04/IMGP1217-1024x683.jpg 1024w, http://qvpr.com/wp-content/uploads/2017/04/IMGP1217-140x94.jpg 140w" sizes="(max-width: 3456px) 100vw, 3456px" />      </div>  <!-- end .post-thumbnail -->
    
        
    <div class="post_content clearfix">
      <h1 class="title">Soccer snaps skid, beats Wapato 2-1</h1>

      <p>&nbsp;</p>
<div id="attachment_6191" style="width: 310px" class="wp-caption alignleft"><a href="http://qvpr.com/wp-content/uploads/2017/04/IMGP1217.jpg"><img class="size-medium wp-image-6191" src="http://qvpr.com/wp-content/uploads/2017/04/IMGP1217-300x200.jpg" alt="" width="300" height="200" srcset="http://qvpr.com/wp-content/uploads/2017/04/IMGP1217-300x200.jpg 300w, http://qvpr.com/wp-content/uploads/2017/04/IMGP1217-768x512.jpg 768w, http://qvpr.com/wp-content/uploads/2017/04/IMGP1217-1024x683.jpg 1024w, http://qvpr.com/wp-content/uploads/2017/04/IMGP1217-140x94.jpg 140w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">Quincy&#8217;s Alex Acevedo tries to get past an East Valley player.</p></div>
<p>Playing their best game of the young season, the Quincy Jacks earned their first W, beating Wapato 2-1 at home.<br />
Most of the team, including five freshmen saw some playing time against the Wolves, who dropped to 0-6 overall and 0-1 on conference play.<br />
Quincy took a lead late in the first half, with Miguel Lopez scoring off an assist by veteran Kevin Rios. Then a quarter hour into the second half, freshman Saul Buenrostro scored the first goal of his varsity soccer career, once again assisted by Rios.<br />
With two minutes to go, Wapato slipped one past the gate defended by the Jacks. It was Wapato’s first goal of the season.<br />
“We had so many chances,” Quincy head coach Arturo Guerrero said. “It could have been 3-1, 4-1.”<br />
The win against Wapato served as a promising start to conference play and helped erase the bitterness of Saturday’s home loss to East Valley-Yakima, 4-2.<br />
Against the Red Devils, the team showed a mixture of promise and greenness, and despite the early lead, they collected their fifth loss in six tries to start the 2017 season.<br />
The East Valley Red Devils stopped by Saturday and proved to be a rude guest, turning a first-half 2-1 lead for the Jacks into a 4-2 victory for the Yakima squad. he Jacks repeated the same recipe they have had to use almost every game this season, giving up an early goal and having to rally from behind.<br />
In this case, aided by quick runs down the flanks, the Jacks flipped the game and took a 2-1 lead.<br />
Things looked promising, especially with Skagit Valley College scouts in the stands. But in the second half, lack of communication took a toll and the Red Devils were able to score three times to take the match and improve their record to four wins and two losses.</p>
<p style="text-align: right;"><em>Sebastian Moraga, qvprsports@gmail.com</em></p>
<!-- Simple Share Buttons Adder (6.3.4) simplesharebuttons.com --><div class="ssba ssba-wrap"><div style="text-align:left">Share This Story!<a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=http://qvpr.com/soccer-snaps-skid-beats-wapato-2-1/"  target="_blank" ><img src="http://qvpr.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=http://qvpr.com/soccer-snaps-skid-beats-wapato-2-1/&amp;text=Soccer+snaps+skid%2C+beats+Wapato+2-1+"  target="_blank" ><img src="http://qvpr.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=Soccer%20snaps%20skid,%20beats%20Wapato%202-1&#038;body=%20http://qvpr.com/soccer-snaps-skid-beats-wapato-2-1/"><img src="http://qvpr.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" title="Email" class="ssba ssba-img" alt="Email this to someone" /></a><a data-site="" class="ssba_google_share" href="https://plus.google.com/share?url=http://qvpr.com/soccer-snaps-skid-beats-wapato-2-1/"  target="_blank" ><img src="http://qvpr.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/google.png" title="Google+" class="ssba ssba-img" alt="Share on Google+" /></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://qvpr.com/soccer-snaps-skid-beats-wapato-2-1/"  target="_blank" ><img src="http://qvpr.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /></a><a data-site="print" class="ssba_print ssba_share_link" href="#" onclick="window.print()"><img src="http://qvpr.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/print.png" title="Print" class="ssba ssba-img" alt="Print this page" /></a><a data-site='pinterest' class='ssba_pinterest_share' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src="http://qvpr.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/pinterest.png" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest" /></a><a data-site="tumblr" class="ssba_tumblr_share" href="http://www.tumblr.com/share/link?url=http://qvpr.com/soccer-snaps-skid-beats-wapato-2-1/"  target="_blank" ><img src="http://qvpr.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/tumblr.png" title="tumblr" class="ssba ssba-img" alt="Share on Tumblr" /></a></div></div>                </div>  <!-- end .post_content -->
  </article> <!-- end .entry -->

  
  
  <!-- You can start editing here. -->

<section id="comment-wrap">
		   <div id="comment-section" class="nocomments">
		  			 <!-- If comments are closed. -->

		  	   </div>
		
	
</section>	</div> <!-- end #left_area -->

		<div id="sidebar">
		<div id="text-8" class="widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><p><a href="http://grantpud.org/customer-service/high-speed-network" target="_blank"><img src="http://qvpr.com/wp-content/uploads/2017/03/PUD-April_300px-250px.jpg" alt=Grant PUDl" width="300" height="250" /></a></p>
</div>
		</div> <!-- end .widget --><div id="text-13" class="widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><p><img src="/wp-content/uploads/2016/12/QVPR-Otherpages_300px-250px.jpg" alt="Advertise on QVPR" /></p>
</div>
		</div> <!-- end .widget -->	</div> <!-- end #sidebar -->
</div> 	<!-- end #content-area -->


    </div> <!-- end .container -->
  </div> <!-- end #main-area -->
  <footer id="main-footer">
      <div id="footer-divider"></div>
      <div class="container">
      <div id="footer-widgets" class="clearfix">
        <div class="footer-widget"><div id="text-6" class="f_widget widget_text"><h4 class="widgettitle">Map</h4>			<div class="textwidget"><iframe src="https://www.google.com/maps/embed?pb=!1m14!1m8!1m3!1d10836.230172548243!2d-119.8533644!3d47.2350203!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x54997ca984294407%3A0xa05b935e1a7ed75e!2s305+Central+Ave+S%2C+Quincy%2C+WA+98848%2C+USA!5e0!3m2!1sen!2sph!4v1412736784656" width="100%" height="220" frameborder="0" style="border:0"></iframe></div>
		</div> <!-- end .footer-widget --></div> <!-- end .footer-widget --><div class="footer-widget"><div id="text-11" class="f_widget widget_text"><h4 class="widgettitle">NCW Calendar</h4>			<div class="textwidget"><a href="http://www.ncwcalendar.com" target="_blank"><img src="http://cloud.media.wenatcheeworld.com.s3.amazonaws.com/uploads/ads/qvpr/ncwcalendar.jpg" title="NCW Calendar" /></a></div>
		</div> <!-- end .footer-widget --></div> <!-- end .footer-widget --><div class="footer-widget last"><div id="text-2" class="f_widget widget_text"><h4 class="widgettitle">Contact Us!</h4>			<div class="textwidget"><p><strong>The Quincy Valley Post-Register</strong></p>
<p>305 Central Ave. South<br />
Quincy, WA 98848</p>
<p><strong>Phone:</strong> 509-787-4511<br />
<strong>Fax:</strong> 509-787-2682</p>
<p><strong>Hours of operation:</strong><br />
Monday - Thursday<br />
9 a.m. - 5 p.m.</p>
</div>
		</div> <!-- end .footer-widget --></div> <!-- end .footer-widget -->      </div> <!-- end #footer-widgets -->
    </div> <!-- end .container -->

      </footer> <!-- end #main-footer -->

  <div id="footer-bottom">
    <div class="container clearfix">
      <ul id="bottom-menu" class="bottom-nav"><li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="http://qvpr.com/home/">Home</a></li>
<li id="menu-item-5994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5994"><a href="http://qvpr.com/category/news/">News</a></li>
<li id="menu-item-5995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5995"><a href="http://qvpr.com/category/community/">Community</a></li>
<li id="menu-item-5996" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5996"><a href="http://qvpr.com/category/sports/">Sports</a></li>
<li id="menu-item-5997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5997"><a href="http://qvpr.com/category/businessagriculture/">Business/Agriculture</a></li>
<li id="menu-item-5998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5998"><a href="http://qvpr.com/category/opinion/">Opinion</a></li>
<li id="menu-item-5999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5999"><a href="http://qvpr.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="http://qvpr.com/classifieds/">Classifieds: March 29, 2017</a></li>
<li id="menu-item-223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223"><a target="_blank" href="http://www.wenatcheeworld.com/">Wenatchee World</a></li>
</ul>
      <p id="copyright" class="clear"><a href="http://qvpr.com/sitemap">Sitemap</a> | © 2017 All Rights Reserved</p>
    </div> <!-- end .container -->
  </div> <!-- end #footer-bottom -->

  <!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://qvpr.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://qvpr.com/wp-content/themes/Lucid/js/superfish.js?ver=1.0'></script>
<script type='text/javascript' src='http://qvpr.com/wp-content/themes/Lucid/js/jquery.flexslider-min.js?ver=1.0'></script>
<script type='text/javascript' src='http://qvpr.com/wp-content/themes/Lucid/js/jquery.fitvids.js?ver=1.0'></script>
<script type='text/javascript' src='http://qvpr.com/wp-content/themes/Lucid/js/custom.js?ver=1.0'></script>
<script type='text/javascript' src='http://qvpr.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://qvpr.com/wp-content/themes/Lucid/epanel/page_templates/js/fancybox/jquery.easing-1.3.pack.js?ver=1.3.4'></script>
<script type='text/javascript' src='http://qvpr.com/wp-content/themes/Lucid/epanel/page_templates/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=1.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
/* ]]> */
</script>
<script type='text/javascript' src='http://qvpr.com/wp-content/themes/Lucid/epanel/page_templates/js/et-ptemplates-frontend.js?ver=1.1'></script>
<script type='text/javascript' src='http://qvpr.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
</body>
</html>