<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
  <meta charset="UTF-8" />
  <title>Pharmacy still on way; owners eye early August opening - Quincy, Wash., news, sports and more</title>
      
  
  <link rel="stylesheet" href="https://secureservercdn.net/104.238.71.97/4n5.ecc.myftpupload.com/wp-content/themes/Lucid-Child/style.css" type="text/css" />
  <link rel="pingback" href="https://qvpr.com/xmlrpc.php" />

  <!--[if lt IE 9]>
    <script src="https://secureservercdn.net/104.238.71.97/4n5.ecc.myftpupload.com/wp-content/themes/Lucid/js/html5.js" type="text/javascript"></script>
  <![endif]-->

  <script type="text/javascript">
    document.documentElement.className = 'js';
  </script>

  
<!-- This site is optimized with the Yoast SEO plugin v11.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://qvpr.com/pharmacy-still-on-way-owners-eye-early-august-opening/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Pharmacy still on way; owners eye early August opening - Quincy, Wash., news, sports and more" />
<meta property="og:description" content="After the closure of the Shopko pharmacy on 13th Avenue SW in the spring, the Post-Register reported that Washington Valley Pharmacy, based in East Wenatchee, would open a new location in Quincy as soon as April. With the spring long gone and the summer in full swing, the Washington Valley Pharmacy has yet to open &hellip;" />
<meta property="og:url" content="https://qvpr.com/pharmacy-still-on-way-owners-eye-early-august-opening/" />
<meta property="og:site_name" content="Quincy, Wash., news, sports and more" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Quincy-Valley-Post-Register/106999434873" />
<meta property="article:tag" content="pharmacy" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-08-02T18:04:50+00:00" />
<meta property="article:modified_time" content="2019-08-02T01:06:12+00:00" />
<meta property="og:updated_time" content="2019-08-02T01:06:12+00:00" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://qvpr.com/#website","url":"https://qvpr.com/","name":"Quincy, Wash., news, sports and more","potentialAction":{"@type":"SearchAction","target":"https://qvpr.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://qvpr.com/pharmacy-still-on-way-owners-eye-early-august-opening/#webpage","url":"https://qvpr.com/pharmacy-still-on-way-owners-eye-early-august-opening/","inLanguage":"en-US","name":"Pharmacy still on way; owners eye early August opening - Quincy, Wash., news, sports and more","isPartOf":{"@id":"https://qvpr.com/#website"},"datePublished":"2019-08-02T18:04:50+00:00","dateModified":"2019-08-02T01:06:12+00:00","author":{"@id":"https://qvpr.com/#/schema/person/801cdb76801aa503b37da0b0c17738b1"}},{"@type":["Person"],"@id":"https://qvpr.com/#/schema/person/801cdb76801aa503b37da0b0c17738b1","name":"Dave Burgess","image":{"@type":"ImageObject","@id":"https://qvpr.com/#authorlogo","url":"https://secure.gravatar.com/avatar/271556bb73481f093e0da98f1dfd3f85?s=96&d=mm&r=g","caption":"Dave Burgess"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Quincy, Wash., news, sports and more &raquo; Feed" href="https://qvpr.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Quincy, Wash., news, sports and more &raquo; Comments Feed" href="https://qvpr.com/comments/feed/" />
<link rel='preconnect' href='https://secureservercdn.net' crossorigin />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/secureservercdn.net\/104.238.71.97\/4n5.ecc.myftpupload.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2&time=1564769106"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Lucid Child v.1.0.0" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://secureservercdn.net/104.238.71.97/4n5.ecc.myftpupload.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2&#038;time=1564769106' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-indie-css'  href='//fonts.googleapis.com/css?family=Indie+Flower&#038;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%2C300&#038;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans_condensed-css'  href='http://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C700&#038;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='https://secureservercdn.net/104.238.71.97/4n5.ecc.myftpupload.com/wp-content/themes/Lucid/epanel/shortcodes/css/shortcodes.css?ver=3.0&#038;time=1564769106' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='https://secureservercdn.net/104.238.71.97/4n5.ecc.myftpupload.com/wp-content/themes/Lucid/epanel/shortcodes/css/shortcodes_responsive.css?ver=3.0&#038;time=1564769106' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://secureservercdn.net/104.238.71.97/4n5.ecc.myftpupload.com/wp-content/themes/Lucid/epanel/page_templates/js/fancybox/jquery.fancybox-1.3.4.css?ver=1.3.4&#038;time=1564769106' type='text/css' media='screen' />
<link rel='stylesheet' id='et_page_templates-css'  href='https://secureservercdn.net/104.238.71.97/4n5.ecc.myftpupload.com/wp-content/themes/Lucid/epanel/page_templates/page_templates.css?ver=1.8&#038;time=1564769106' type='text/css' media='screen' />
<script type='text/javascript' src='https://secureservercdn.net/104.238.71.97/4n5.ecc.myftpupload.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp&#038;time=1564769106'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.71.97/4n5.ecc.myftpupload.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1&#038;time=1564769106'></script>
<link rel='https://api.w.org/' href='https://qvpr.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://qvpr.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://secureservercdn.net/104.238.71.97/4n5.ecc.myftpupload.com/wp-includes/wlwmanifest.xml?time=1564769106" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://qvpr.com/?p=14039' />
<link rel="alternate" type="application/json+oembed" href="https://qvpr.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fqvpr.com%2Fpharmacy-still-on-way-owners-eye-early-august-opening%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://qvpr.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fqvpr.com%2Fpharmacy-still-on-way-owners-eye-early-august-opening%2F&#038;format=xml" />

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-62516085-1', 'auto');
			ga('send', 'pageview');
		</script>

	<!-- <meta name="NextGEN" version="3.2.10" /> -->
		<style>
				</style>
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><style>
		#featured .flex-direction-nav a:hover, #video-slider-section .flex-direction-nav a:hover { background-color: #ffb600; }
			#featured_section .active-slide .post-meta, #featured_section .switcher_hover .post-meta, .et_tab_link_hover .post-meta { background: #ffa500; }
			h3.main-title { background-color: #ffa500; -moz-box-shadow: inset 0 0 10px rgba(255,140,0,0.1); -webkit-box-shadow: inset 0 0 10px rgba(255,140,0,0.1); box-shadow: inset 0 0 10px rgba(255,140,0,0.1); border: 1px solid #ff8c00; }
				.widget li { background: url(https://secureservercdn.net/104.238.71.97/4n5.ecc.myftpupload.com/wp-content/themes/Lucid/images/widget-bullet.png) no-repeat 24px 24px; }
				.footer-widget li { background: url(https://secureservercdn.net/104.238.71.97/4n5.ecc.myftpupload.com/wp-content/themes/Lucid/images/widget-bullet.png) no-repeat 0 4px; }
				.et_mobile_menu li a { background-image: url(https://secureservercdn.net/104.238.71.97/4n5.ecc.myftpupload.com/wp-content/themes/Lucid/images/widget-bullet.png); }
		a { color: #ffa300; }
		.et_video_play { background-color: #ffa500; }
		#second-menu > ul > li > a:hover { background-color: #ffa500; }
		#second-menu ul ul li a:hover { background-color: #ffb122; }
		#second-menu ul.nav li ul { background: #ffa500; }
		#second-menu ul ul li a { border-top: 1px solid #ffb122; }
		</style><link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://secureservercdn.net/104.238.71.97/4n5.ecc.myftpupload.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=5.2.2&#038;time=1564769106' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 35px !important;
									padding: 6px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}
								
								.ssba .fb-save
								{
								padding: 6px;
								line-height: 30px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									font-family: Indie Flower;
									font-size: 20px;
									
									
								}
								

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}
					
				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://qvpr.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://qvpr.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://qvpr.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://qvpr.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://qvpr.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
</head>
<body class="post-template-default single single-post postid-14039 single-format-standard chrome et_includes_sidebar">
    <header id="main-header">
    <div class="container clearfix">
      <a href="#" class="mobile_nav closed">Pages Menu<span></span></a>      <nav id="top-menu">
        <ul id="menu-primary" class="nav"><li id="menu-item-5982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5982"><a href="https://qvpr.com/photo-gallery/">Photo Galleries</a></li>
<li id="menu-item-7725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7725"><a href="https://qvpr.com/category/videos/">Videos</a></li>
<li id="menu-item-5983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5983"><a href="https://qvpr.com/special-sections/">Special Sections</a></li>
<li id="menu-item-5984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5984"><a href="https://qvpr.com/contact-us/">Contact Us</a></li>
<li id="menu-item-5985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5985"><a href="https://qvpr.com/subscribe/">Get the paper</a></li>
<li id="menu-item-13747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13747"><a href="https://www.facebook.com/pages/Quincy-Valley-PostRegister/106999434873">Facebook</a></li>
</ul>      </nav>

      
      <div id="search">
        <div id="search-form">
          <form method="get" id="searchform" action="https://qvpr.com//">
            <input type="text" value="Search This Site..." name="s" id="searchinput" />
            <input type="image" alt="Submit" src="https://secureservercdn.net/104.238.71.97/4n5.ecc.myftpupload.com/wp-content/themes/Lucid/images/search_btn.png" id="searchsubmit" />
          </form>
        </div> <!-- end #search-form -->
      </div> <!-- end #search -->
    </div> <!-- end .container -->
  </header> <!-- end #main-header -->

  
  <div class="container logo-header">
    <div id="logo-area">
      <a href="https://qvpr.com/">
                <img src="https://secureservercdn.net/104.238.71.97/4n5.ecc.myftpupload.com/wp-content/uploads/2017/04/QVPR-logo-small-2017-e1502495095371.png" alt="Quincy, Wash., news, sports and more" id="logo"/>
      </a>

          </div>
    <div class="slogan-area">
      <p>Community news for the Quincy, Washington, area since 1949</p>
    </div>
  </div> <!-- end .container -->

  <div id="secondary-menu">
    <div class="container">
      <a href="#" class="mobile_nav closed">Categories Menu<span></span></a>      <nav id="second-menu" class="clearfix">
        <ul id="menu-secondary" class="nav"><li id="menu-item-5974" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5974"><a href="https://qvpr.com/category/news/">News</a></li>
<li id="menu-item-5976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5976"><a href="https://qvpr.com/category/community/">Community</a></li>
<li id="menu-item-5977" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5977"><a href="https://qvpr.com/category/businessagriculture/">Business/Agriculture</a></li>
<li id="menu-item-5978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5978"><a href="https://qvpr.com/category/opinion/">Opinion</a></li>
<li id="menu-item-5975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5975"><a href="https://qvpr.com/category/sports/">Sports</a></li>
<li id="menu-item-5979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5979"><a href="https://qvpr.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-6007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6007"><a href="https://qvpr.com/classifieds/">Classifieds: July 31, 2019</a></li>
<li id="menu-item-6273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6273"><a href="https://qvpr.com">home</a></li>
</ul>      </nav>
    </div> <!-- end .container -->
  </div> <!-- end #secondary-menu -->

  <div id="main-area">
    <div class="container">

                  <div class="entry ads-top">
                                    </div>
        

<div id="content-area" class="clearfix">
	<div id="left-area">
		<div id="breadcrumbs" class="clearfix">
          <a href="https://qvpr.com" class="breadcrumbs_home">Home</a> <span class="raquo">&raquo;</span>

                  <a href="https://qvpr.com/category/businessagriculture/">Business/Agriculture</a> <span class="raquo">&raquo;</span> Pharmacy still on way; owners eye early August opening          </div> <!-- end #breadcrumbs -->		  
  <article id="post-14039" class="entry clearfix post-14039 post type-post status-publish format-standard hentry category-businessagriculture category-news tag-pharmacy">
    <p class="meta-info">Posted  on Aug 2, 2019</p>
        
        
    <div class="post_content clearfix">
      <h1 class="title">Pharmacy still on way; owners eye early August opening</h1>

      
<p> After the closure of the Shopko pharmacy on 13th Avenue SW in the spring, the Post-Register reported that Washington Valley Pharmacy, based in East Wenatchee, would open a new location in Quincy as soon as April. <br> With the spring long gone and the summer in full swing, the Washington Valley Pharmacy has yet to open its new location, which is just south of Quincy’s new traffic circle.<br> According to Washington Valley Pharmacy manager Harry Modi, the Quincy location should open soon, as early as the first week of August. The store opening has been delayed, in part because Washington Valley Pharmacy ownership is waiting for some approval from the city of Quincy, said Modi. <br> “We’ve done everything on our side,” Modi said.<br> When it opens, Washington Valley Pharmacy will be Quincy’s only independent pharmacy. Quincy Community Health Center does have a pharmacy; however, it is only for clinic patients. Since closing, Shopko customers in Quincy have been traveling to nearby cities for their medications.<br> In February, signs posted in the store alerted customers of a Feb. 13 closing date and all prescriptions being transferred to a Walgreens in East Wenatchee.<br> Shopko, a national retailer, filed for chapter 11 bankruptcy in January. The company released a list of Washington stores to be closed, naming May 5, 2019, as the prospective closing date. Those locations included Spokane, Yakima, Pullman and Lacey. Quincy was later added to the list.</p>



<p style="text-align:right"><em> By Miles King, sports@qvpr.com </em></p>
<!-- Simple Share Buttons Adder (7.6.19) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><span class="ssba-share-text">Share This Story!</span><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://qvpr.com/pharmacy-still-on-way-owners-eye-early-august-opening/"  target="_blank" ><img src="https://secureservercdn.net/104.238.71.97/4n5.ecc.myftpupload.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 35px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://qvpr.com/pharmacy-still-on-way-owners-eye-early-august-opening/&amp;text=Pharmacy%20still%20on%20way%3B%20owners%20eye%20early%20August%20opening%20"  target=&quot;_blank&quot; ><img src="https://secureservercdn.net/104.238.71.97/4n5.ecc.myftpupload.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 35px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=Pharmacy%20still%20on%20way;%20owners%20eye%20early%20August%20opening&#038;body=%20https://qvpr.com/pharmacy-still-on-way-owners-eye-early-august-opening/"><img src="https://secureservercdn.net/104.238.71.97/4n5.ecc.myftpupload.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" style="width: 35px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://qvpr.com/pharmacy-still-on-way-owners-eye-early-august-opening/"  target=&quot;_blank&quot; ><img src="https://secureservercdn.net/104.238.71.97/4n5.ecc.myftpupload.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" style="width: 35px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site="print" class="ssba_print ssba_share_link " href="#" onclick="window.print()"><img src="https://secureservercdn.net/104.238.71.97/4n5.ecc.myftpupload.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/print.png" style="width: 35px;" title="Print" class="ssba ssba-img" alt="Print this page" /><div title="Print" class="ssbp-text">Print</div></a><a data-site='pinterest' class='ssba_pinterest_share' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src="https://secureservercdn.net/104.238.71.97/4n5.ecc.myftpupload.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/pinterest.png" style="width: 35px;" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest" /><div title="Pinterest" class="ssbp-text">Pinterest</div></a><a data-site="tumblr" class="ssba_tumblr_share" href="http://www.tumblr.com/share/link?url=https://qvpr.com/pharmacy-still-on-way-owners-eye-early-august-opening/"  target=&quot;_blank&quot; ><img src="https://secureservercdn.net/104.238.71.97/4n5.ecc.myftpupload.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/tumblr.png" style="width: 35px;" title="tumblr" class="ssba ssba-img" alt="Share on Tumblr" /><div title="Tumblr" class="ssbp-text">Tumblr</div></a></div></div>                </div>  <!-- end .post_content -->
  </article> <!-- end .entry -->

  
  
  	</div> <!-- end #left_area -->

		<div id="sidebar">
		<div id="text-36" class="widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><p><a href="https://www.grantpud.org/getfiber" target="_blank" rel="noopener noreferrer"><img src=" https://secureservercdn.net/104.238.71.97/4n5.ecc.myftpupload.com/wp-content/uploads/2019/07/2019.07.23-fiber-hydroplane-300x250.gif" alt="Advertise on QVPR" /></a></p>
</div>
		</div> <!-- end .widget --><div id="media_image-6" class="widget widget_media_image"><h4 class="widgettitle"> </h4><img width="300" height="250" src="https://secureservercdn.net/104.238.71.97/4n5.ecc.myftpupload.com/wp-content/uploads/2018/08/ProvidenceFuneral-WebAd_300x250_sept-300x250.jpg" class="image wp-image-11397  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" /></div> <!-- end .widget --><div id="text-13" class="widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><p><a href="http://www.localtel.com/?county=Grant" target="_blank" rel="noopener noreferrer"><img src="https://secureservercdn.net/104.238.71.97/4n5.ecc.myftpupload.com/wp-content/uploads/2019/05/LocalTel_Web_ad_Broadband_Award.jpg" alt="Advertise on QVPR" /></a></p>
</div>
		</div> <!-- end .widget --><div id="text-38" class="widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><p><a href="https://www.quincyswimandgym.com" rel="noopener"><img src="https://secureservercdn.net/104.238.71.97/4n5.ecc.myftpupload.com/wp-content/uploads/2019/04/Swim-and-Gym-050119.300X250.BigBox.jpg" alt="Advertise on QVPR" /></a></p>
</div>
		</div> <!-- end .widget -->		<div id="recent-posts-3" class="widget widget_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul>
											<li>
					<a href="https://qvpr.com/pharmacy-still-on-way-owners-eye-early-august-opening/">Pharmacy still on way; owners eye early August opening</a>
									</li>
											<li>
					<a href="https://qvpr.com/letter-to-the-editor-how-about-a-welcome/">Letter to the editor: How about a welcome?</a>
									</li>
											<li>
					<a href="https://qvpr.com/quincy-businesses-recovering-after-roundabout-opening/">Quincy businesses recovering after roundabout opening</a>
									</li>
					</ul>
		</div> <!-- end .widget -->	</div> <!-- end #sidebar -->
</div> 	<!-- end #content-area -->


    </div> <!-- end .container -->
  </div> <!-- end #main-area -->
  <footer id="main-footer">
      <div class="container">
      <div id="footer-widgets" class="clearfix">
              </div> <!-- end #footer-widgets -->
    </div> <!-- end .container -->

          <div id="bottom-advertisment">
        <div class="container">
                         <a href="https://www.facebook.com/quincywindermere/"><img src="https://secureservercdn.net/104.238.71.97/4n5.ecc.myftpupload.com/wp-content/uploads/2019/04/Windermere_728x90WEB_04192019.jpg" /></a>
                  </div> <!-- end .container -->
      </div>
      </footer> <!-- end #main-footer -->

  <div id="footer-bottom">
    <div class="container clearfix">
      <ul id="bottom-menu" class="bottom-nav"><li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="https://qvpr.com/classifieds/">Classifieds: July 31, 2019</a></li>
<li id="menu-item-5995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5995"><a href="https://qvpr.com/category/community/">Community</a></li>
<li id="menu-item-5996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5996"><a href="https://qvpr.com/category/sports/">Sports</a></li>
<li id="menu-item-5997" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5997"><a href="https://qvpr.com/category/businessagriculture/">Business/Agriculture</a></li>
<li id="menu-item-5999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5999"><a href="https://qvpr.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-5994" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5994"><a href="https://qvpr.com/category/news/">News</a></li>
<li id="menu-item-223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223"><a target="_blank" rel="noopener noreferrer" href="http://www.wenatcheeworld.com/">The Wenatchee World</a></li>
<li id="menu-item-6272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6272"><a href="https://qvpr.com">home</a></li>
</ul>
      <p id="copyright" class="clear"><a href="https://qvpr.com/sitemap">Sitemap</a> | © 2019 All Rights Reserved</p>
    </div> <!-- end .container -->
  </div> <!-- end #footer-bottom -->

  <!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://secureservercdn.net/104.238.71.97/4n5.ecc.myftpupload.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=5.2.2&#038;time=1564769106'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.71.97/4n5.ecc.myftpupload.com/wp-content/themes/Lucid/js/superfish.js?ver=1.0&#038;time=1564769106'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.71.97/4n5.ecc.myftpupload.com/wp-content/themes/Lucid/js/jquery.flexslider-min.js?ver=1.0&#038;time=1564769106'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.71.97/4n5.ecc.myftpupload.com/wp-content/themes/Lucid/js/jquery.fitvids.js?ver=1.0&#038;time=1564769106'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.71.97/4n5.ecc.myftpupload.com/wp-content/themes/Lucid/js/custom.js?ver=1.0&#038;time=1564769106'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.71.97/4n5.ecc.myftpupload.com/wp-includes/js/comment-reply.min.js?ver=5.2.2&#038;time=1564769106'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.71.97/4n5.ecc.myftpupload.com/wp-content/themes/Lucid/epanel/page_templates/js/fancybox/jquery.easing-1.3.pack.js?ver=1.3.4&#038;time=1564769106'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.71.97/4n5.ecc.myftpupload.com/wp-content/themes/Lucid/epanel/page_templates/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=1.3.4&#038;time=1564769106'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.71.97/4n5.ecc.myftpupload.com/wp-content/themes/Lucid/epanel/page_templates/js/et-ptemplates-frontend.js?ver=1.1&#038;time=1564769106'></script>
<script type='text/javascript' src='https://secureservercdn.net/104.238.71.97/4n5.ecc.myftpupload.com/wp-includes/js/wp-embed.min.js?ver=5.2.2&#038;time=1564769106'></script>
</body>
</html>
<!-- *´¨)
     ¸.•´¸.•*´¨) ¸.•*¨)
     (¸.•´ (¸.•` ¤ Comet Cache is Fully Functional ¤ ´¨) -->

<!-- Cache File Version Salt:       n/a -->

<!-- Cache File URL:                https://qvpr.com/pharmacy-still-on-way-owners-eye-early-august-opening/ -->
<!-- Cache File Path:               /cache/comet-cache/cache/https/qvpr-com/pharmacy-still-on-way-owners-eye-early-august-opening.html -->

<!-- Cache File Generated Via:      HTTP request -->
<!-- Cache File Generated On:       Aug 2nd, 2019 @ 6:03 pm UTC -->
<!-- Cache File Generated In:       0.84858 seconds -->

<!-- Cache File Expires On:         Aug 9th, 2019 @ 6:03 pm UTC -->
<!-- Cache File Auto-Rebuild On:    Aug 9th, 2019 @ 6:03 pm UTC -->

<!-- Loaded via Cache On:    Aug 2nd, 2019 @ 8:17 pm UTC -->
<!-- Loaded via Cache In:    0.09368 seconds -->